Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
HuginnKR

Update 0.8.8 - Sound Engine: Bug Reports

8 comments in this topic

Recommended Posts

WG Staff
507 posts

Hello Captains,

The Update 0.8.8 is here, so please provide Sound Engine bug reports you may encounter here. 

Please also check our little guide on how to report a bug here: 

Spoiler

If you're fairly certain you've encountered a bug, we'd like to encourage you to submit it to the Game Support section of the WoWS ticket queues, within a section where bugs are asked for, or to create a post within this sub-forum.

 

Remove your mods and try again before sending in a bug report as mods tend to be the culprit. 

 

I do ask that you please provide any and all information that you can when reporting an issue. 

 

Something that I have noticed that really helps in tracking this sort of thing is if you fill out the following information: 

Issue: This is where you should explain the problem that you're having.

Expected Result: Tell us what should be happening.
How to Replicate: Give us exampleson
 how to reproduce this bug.
Screenshots/Replay/Supporting Info: Screenshots and Replays go a long way, so having this ready to go will really help. 

 

Just some friendly reminders of what a bug is NOT:

An aspect of game design that you disagree with ("This ship needs to be buffed" "That ship needs to be nerfed" "The ocean is the wrong shade of blue")
Items that you feel are missing from your account (almost always this is a problem with your payment method for premium stuff or an interface confusion for the rest)
Historical Inaccuracies
Issues related to your installed mods. - Remove your mods, if you gave any, and try again before sending in a bug report as mods tend to be the culprit.
We reserve the right to add to this list :trollface :
 

Forgot to mention, Remove your mods and try again before sending in a bug report as mods tend to be the culprit. 

Action Stations!

Share this post


Link to post
Share on other sites
115
[-CAT-]
Member
322 posts
6,568 battles

Hi, I would like to report the following sound / acoustic bugs on today's session

1. There are times that you can hear your team mantes firing their guns right behind me, but they are far away. 1 to 2 blocks from the mini map.

2. Reload gun sound is now too low. This is difficult when in battle. I have to use visual confirmation to check if I am reloaded rather than both visual and audio.

3. BB reload gun sound the same as DD. CL/CA not yet tested.

4. Some ships no longer have "spent cartridges" sound after firing your guns.

5. Not really a bug but, I can hear cat "meow" sound in "Designer's Table" port. But cannot see kitty. Please add physical kitty in this port.

This are the things i have found so far in today's game session. I will try to hunt more if I discover any in future game session.

Thank you

Edited by S0und_Theif
  • Cool 1

Share this post


Link to post
Share on other sites
14
[SALT]
Modder
63 posts
4,451 battles

horn sound very disturbing on ears becaues i use earphone

Share this post


Link to post
Share on other sites
0
[ASALT]
Member
8 posts
7,955 battles

The sound levels in the game are completely off.
BB's make your ears bleed.
CA/CL are ok except for high calibre (Stalingrad)
DD's can barely be heard

With sound levels set so that BB guns do not make you deaf, you cannot hear AA guns or secondaries.
I have tried with loudness correction on and off and it makes no difference.

Also beaching is so loud I have to take the headphones off.

Share this post


Link to post
Share on other sites
40
[LBAS]
Member
357 posts
5,802 battles

Reload sounds too soft even after adjusting for guns and engine (too loud)
Horn is very loud. Good for blasting everyone speaker and headset XD

image.thumb.png.20a1a35fc8e719b8b5c507b9b56bc631.png

Share this post


Link to post
Share on other sites
115
[-CAT-]
Member
322 posts
6,568 battles

Hi, I would like to report the following sound / acoustic bugs on 0.8.8.1

1. Reload gun sound is still too low (especially in scope view). Sometimes this sound skips. This is difficult when in battle. I have to use visual confirmation to check if I am reloaded rather than both visual and audio.

2. Some of the voice over is skipping or not played when you sink a ship, on fire, flooding.

3. Still no "spent cartridges" sound after firing your guns.

* Not really a bug but, I can hear cat "meow" sound in "Designer's Table" port. But cannot see kitty. Please add physical kitty in this port.

Thank you

Edited by S0und_Theif

Share this post


Link to post
Share on other sites
26
[TSS]
Modder
40 posts
12,818 battles

Voices of collaboration captains(Azur Lane)  have problem.
The following voices disappeared after 0.8.8.

Maingun fire
Topedo launch
Torpedo hit
Victory/Defeat

Share this post


Link to post
Share on other sites
115
[-CAT-]
Member
322 posts
6,568 battles

Additional sound / acoustic bugs

Most of the sound is in-audible or not played when in scope view.
Battleship bell after all guns reloaded - not present
Voice over - skipping
Reload sound - sound too low. sometimes skipped or not played
Firing torpedo - sometimes skipped or not played
Battle start voice - sometimes not present
In game chat - sometimes skipped or not played
Multiple in game chat - first one plays, the rest is skipped or not played


Map - Mountain Range
Most voice over not played compared to other maps.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×