Jump to content
You need to play a total of 10 battles to post in this section.
HuginnKR

0.8.8 Bug Report Thread

19 comments in this topic

Recommended Posts

WG Staff
511 posts

Hello, Commanders!

Have you already played our new 0.8.8 update Fourth Anniversary?

How's everything going so far? As you've already noticed, there are several changes and improvements in this update.

We kindly ask you to report any bugs or problems on this thread. Related screenshot or replay files would be much appreciated.

Also, please be noted that this thread is for bugs and issues on 0.8.8 only.

Spoiler

If you're fairly certain you've encountered a bug, we'd like to encourage you to submit it to the Game Support section of the WoWS ticket queues, within a section where bugs are asked for, or to create a post within this sub-forum.

 

Remove your mods and try again before sending in a bug report as mods tend to be the culprit. 

 

I do ask that you please provide any and all information that you can when reporting an issue. 

 

Something that I have noticed that really helps in tracking this sort of thing is if you fill out the following information: 

Issue: This is where you should explain the problem that you're having.

Expected Result: Tell us what should be happening.
How to Replicate: Give us exampleson
 how to reproduce this bug.
Screenshots/Replay/Supporting Info: Screenshots and Replays go a long way, so having this ready to go will really help. 

 

Just some friendly reminders of what a bug is NOT:

An aspect of game design that you disagree with ("This ship needs to be buffed" "That ship needs to be nerfed" "The ocean is the wrong shade of blue")
Items that you feel are missing from your account (almost always this is a problem with your payment method for premium stuff or an interface confusion for the rest)
Historical Inaccuracies
Issues related to your installed mods. - Remove your mods, if you gave any, and try again before sending in a bug report as mods tend to be the culprit.
We reserve the right to add to this list :trollface :
 

Forgot to mention, Remove your mods and try again before sending in a bug report as mods tend to be the culprit. 

 

If you encounter a bug related to sound after 0.8.8 update, please visit dedicate thread for sound issue.

Action Stations!

Share this post


Link to post
Share on other sites
21
[PST]
Modder
70 posts
4,655 battles

Bug and missing voice that i found

  • the official voiceover HSF thea kreutzer (High School Fleet) have a same voice line on the different situation since new update sound
  • horn sound very disturbing on ears 
  • bug channel chat still not fixed since 2 last update, (can't see whoever online at the time)
    shot-19_09.18_14_43.51-0237.thumb.jpg.6b2e8f9b2c4efc05f3704cde3bf83b8b.jpg
Edited by Okamitsu

Share this post


Link to post
Share on other sites
Member
6 posts
12,210 battles

I facing Red sky and water when using French Destroyers tier 4-7 in co-op

WorldOfWarships32_2019_09_19_18_05_04_374.jpg

WorldOfWarships32_2019_09_19_18_05_16_594.jpg

WorldOfWarships32_2019_09_19_18_05_45_462.jpg

WorldOfWarships32_2019_09_19_18_06_00_931.jpg

WorldOfWarships32_2019_09_19_18_11_39_505.jpg

Edited by Gerald_Ow

Share this post


Link to post
Share on other sites
28
[KMS-A]
Member
122 posts
3,993 battles

I was in T5 Russian BB. My 4th turret was following the free view camera (right mouse button down) turning from the left straight into the ship body, facing forward and then to the right. 

Share this post


Link to post
Share on other sites
1
[TWR]
Beta Tester
18 posts
8,202 battles

I have this very annoying issue. I cant access my clan info at all and it comes up with this :-

shot-19_09.21_17_34.46-0532.thumb.jpg.9c92b4e7827c8811c2bd06059713602f.jpg

5 Days and still going. I am unable to do any clan business at all. Surely I'm not the only person to be having this issues?

Edited by Auslander
Still ongoing issue

Share this post


Link to post
Share on other sites
WG Staff
511 posts
On 9/19/2019 at 1:04 AM, Gerald_Ow said:

I facing Red sky and water when using French Destroyers tier 4-7 in co-op

WorldOfWarships32_2019_09_19_18_05_04_374.jpg

WorldOfWarships32_2019_09_19_18_05_16_594.jpg

WorldOfWarships32_2019_09_19_18_05_45_462.jpg

WorldOfWarships32_2019_09_19_18_06_00_931.jpg

WorldOfWarships32_2019_09_19_18_11_39_505.jpg

 

We've prepared a patch, which should solve this problem. It will also be integrated in the future updates.

To apply the patch:

1. Download the attached archive Install_path_fix_for_0.8.8.1.zip

2. Unzip the contents of the archive (this is a directory called Install_path_fix_for_0.8.8.1) into the directory with the game

3. Go to the Install_path_fix_for_0.8.8.1 directory

4. Run apply-path.bat

5. Select an option: 1. Apply changes

 

Please let us know if your issue is solved.

Share this post


Link to post
Share on other sites
170
[KOREA]
Moderator, Community Contributor
481 posts
7,017 battles

@Poof159753

That is not a bug or glitch. Massive AA Fire skill make AA reinforcement time to zero and increase instantaneous Damage 

Share this post


Link to post
Share on other sites
Member
5 posts
885 battles
5 hours ago, ChoiYeNa_ said:

@Poof159753

That is not a bug or glitch. Massive AA Fire skill make AA reinforcement time to zero and increase instantaneous Damage 

It still not answer my question about no reinforce time occur,it just go straight to reinforce cooldown
https://wiki.wargaming.net/en/Ship:Anti-Aircraft_Fire
Wiki said it instantly reinforce AA effeciency to max for 10s but my DM don't have 10s reinforce sector duration

Edited by Poof159753

Share this post


Link to post
Share on other sites
170
[KOREA]
Moderator, Community Contributor
481 posts
7,017 battles

Yes, Since this skill make reinforcement time to zero, naturally your reinforce time goes immediately cooldown.

So, If you use that captain skill, you have only instantaneous damage, and loss reinforce continuous damage bonus.

Share this post


Link to post
Share on other sites
Member
6 posts
12,210 battles
21 hours ago, HuginnKR said:

 

We've prepared a patch, which should solve this problem. It will also be integrated in the future updates.

To apply the patch:

1. Download the attached archive Install_path_fix_for_0.8.8.1.zip

2. Unzip the contents of the archive (this is a directory called Install_path_fix_for_0.8.8.1) into the directory with the game

3. Go to the Install_path_fix_for_0.8.8.1 directory

4. Run apply-path.bat

5. Select an option: 1. Apply changes

 

Please let us know if your issue is solved.

Did some maps testing in traning mode found the sky no longer red and look nice. Great job guys Thank you.

Share this post


Link to post
Share on other sites
2
[TROLL]
Member
28 posts
6,385 battles

When finishing a game I can't seem to return to the port. I can't even exit the game, but have to use my task manager to shut game down then have to reload the game. Anyone else experiencing this issue ? 

Share this post


Link to post
Share on other sites
1
[FFD]
Modder
20 posts
3,980 battles

Negative numbers are shown while waiting for match making. 

* It is quite random (so not 100%)

20191002_214554.jpg

Edited by HenryQuan

Share this post


Link to post
Share on other sites
28
[KMS-A]
Member
122 posts
3,993 battles

I’m using Mac. The body of my planes And of the enemy will disappear every time elevation changes - back to normal after a few seconds. This can happen when initiate an attack or fly over a mountain

Share this post


Link to post
Share on other sites
Member
137 posts
9,232 battles

I just played Raptor Rescue using CV RYUJO & at the end of the game there was a long pause then I went into the main screen.

There was No score No Star nothing to say I had just played Raptor Rescue.

Screenshot (181).png

Screenshot (182).png

Edited by Area51P41

Share this post


Link to post
Share on other sites
Member
137 posts
9,232 battles

I have been playing Co-Op so I can get the Torps done for " Happy Anniversary " but they haven't been counted.

So I checked to see how many torps were needed to finish off the " New Discoveries "  & noticed that the games I played didn't count.

I have 48 out of 65 & It saying I can play Co-Op for that part Of the " Happy Anniversary " so I Played 3 games & nothing was taken in to count.

Screen shoot's of 2 games below. As you can see in the 1st picture Can be played in Co-Op.

Screenshot (185).png

Screenshot (186).png

 

Screenshot (188).png

Edited by Area51P41
wrong picture

Share this post


Link to post
Share on other sites
Member
137 posts
9,232 battles

So today it since to be a BIG BUG in the Game.

I just played a Co-Op game after I finished the post above & I use ship G.KURFURST at the end of the game the score showed up & it updated everything from the past 4 or 5 games.

It now shows "New Discoveries" & updated how many torps hit the ships.

So today I have had a game were the CV showed no score & No clock after RAPTOR RESCUE.

3 games were torps not showing in "Happy Anniversary" New Discoveries.

1 game with T10 G.KURFURST & game updated itself ??????? 

Picture Below of last games & update of " NEW DISCOVERIES "

Screenshot (190).png

Screenshot (192).png

Share this post


Link to post
Share on other sites
1
[1AN-W]
[1AN-W]
Member
5 posts
6,672 battles

Tested out the map Big Race in a training battle after installing the patch to fix the red sky issue; issue was fixed however in the game mode it put me in initially (Domination: Endpoint, Tournament) the game spawned my Midway in the middle of an Island and once the battle started I popped up to the top of the mountain on that island and the bot Lion I had put in spawned right next to me, also on the top of the island. Spawn locations might need reviewing...
Edit: I tested this map in this game mode 3 times and it happened all 3 times

20191008_210944_PASA110-Midway_10_NE_big_race.wowsreplay

Screen Shot 2019-10-08 at 9.26.37 pm.png

Screen Shot 2019-10-08 at 9.26.10 pm.png

Edited by ShadowmonkeyX
  • Funny 1

Share this post


Link to post
Share on other sites

×