Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Kuhoin_Murasaki

ARMORTORY CLAN PREMIUM SHOP STORE

7 comments in this topic

Recommended Posts

Member
388 posts
2,128 battles
5 minutes ago, notyourfather said:

¿Qué?

I guess he is complaining that he cannot open Armory, Premium Shop or Clan Base in-game. They seem to got stuck forever in loading status. A frequently-happened problem indeed.

Share this post


Link to post
Share on other sites
9
[TDA]
Member
43 posts
4,629 battles

It's nice to know I am not alone with this problem. Been happening since 6th of September this year. I have uninstalled 3 times and reinstalled.

Last time yesterday and this is still happening. Having Premium, credits and other goodies locked up in Armory, no access to clan or Naval Battles, no way of buying Premium the game is becoming

very frustrating. I'm not a top player, just adverage and enjoy playing. If one of you computer experts could point me towards a solution it would be appreciated.

Thanks.

Share this post


Link to post
Share on other sites
0
[AEIOU]
Member
5 posts
17,215 battles
On 9/15/2019 at 8:16 PM, Project45_Opytny said:

I guess he is complaining that he cannot open Armory, Premium Shop or Clan Base in-game. They seem to got stuck forever in loading status. A frequently-happened problem indeed.

yes and i'm sorry for my post. i can't speak english. do you know why have this problem. how to fix this problem?

Share this post


Link to post
Share on other sites
0
[AEIOU]
Member
5 posts
17,215 battles
On 9/19/2019 at 3:21 AM, Zeni_th said:

It's nice to know I am not alone with this problem. Been happening since 6th of September this year. I have uninstalled 3 times and reinstalled.

Last time yesterday and this is still happening. Having Premium, credits and other goodies locked up in Armory, no access to clan or Naval Battles, no way of buying Premium the game is becoming

very frustrating. I'm not a top player, just adverage and enjoy playing. If one of you computer experts could point me towards a solution it would be appreciated.

Thanks.

can you fix this problem?

Share this post


Link to post
Share on other sites
0
[AEIOU]
Member
5 posts
17,215 battles

i can fix this problem with this file.wow.thumb.png.3d1eb7ff2ae6303aeaf114bcc2f7ce81.png 

but after update V0.8.8.1 this problem come back.

Edited by Kuhoin_Murasaki

Share this post


Link to post
Share on other sites
Sign in to follow this  

×