Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
GOMBEE8626

Public Test 0.8.8 Feedback Thread

Public Test 0.8.8 Feedback Thread  

14 members have voted

  1. 1. 1. Do you enjoy 0.8.8 update overall?

    • I like it a lot
      0
    • I generally like it
      8
    • Neutral
      5
    • I generally don't like it
      0
    • I don't like it at all
      1
  2. 2. 2. How is WoWS Anniversary?

    • I like it a lot
      3
    • I generally like it
      7
    • Neutral
      3
    • I generally don't like it
      0
    • I don't like it at all
      1
  3. 3. 3. How is audio improvement?

    • I like it a lot
      4
    • I generally like it
      4
    • Neutral
      2
    • I generally don't like it
      1
    • I don't like it at all
      3
  4. 4. 4. Do you like the visual improvement?

    • I like it a lot
      3
    • I generally like it
      7
    • Neutral
      2
    • I generally don't like it
      0
    • I don't like it at all
      2
  5. 5. 5. How is the clan battle?

    • I like it a lot
      0
    • I generally like it
      1
    • Neutral
      10
    • I generally don't like it
      2
    • I don't like it at all
      1

10 comments in this topic

Recommended Posts

Member
373 posts

Hello Commanders,

Have you enjoyed our new Public Test 0.8.8? Please provide your feedback and let us know what you think!

Or if you haven't yet, join the Public Test and try out our new contents! Collect your rewards and don't forget to share your impressions with us!

 

Test features:

  • WoWS Anniversary
  • Audio Improvement
  • Visual Improvement
  • Clan Battle

 

Also we will pick 3 players among who leave comment here and distribute "4x Stars 'n Stripes, 4x Revolutionary, and 4x Union Jack".

Please don't miss this chance 🙂 

Action Stations!

  • Cool 1

Share this post


Link to post
Share on other sites
2,723
[LBAS]
Modder, Member
6,987 posts
47,078 battles

Case 1:

I got 2 times freezed UI in middle of battle while playing CV and only CV

My ship was running but UI didnt response any more after I send the squadron back to carrier

It happened randomly

Spoiler

 

shot-19_08.30_09_22.59-0898.thumb.jpg.d24e9216fb2b3c46193b13f4117463d4.jpgshot-19_08.30_09_23.59-0074.thumb.jpg.d777ada40db5bc25331ab31b8d07f817.jpgshot-19_08.30_19_35.14-0838.thumb.jpg.6b565bd54fd9d58a1d69af04c507ed44.jpgshot-19_08.30_19_35.17-0085.thumb.jpg.0bcc598123e696fa0d1235c4cfc854b4.jpg

 

Case 2:

My squadron was approaching a DD and suddenly it disappeared and returned to Carrier automatically, I thought AA shot them down but actually that flak triggered a warp >> sent the squadron back to Carrier without any damage

watch my replay >> https://mega.nz/#!NAkBnCDI!AG_BfjLGVV65i8ZLA9rekJFMZPk0D4q7LUkHXuJb_50

Edited by MatterCore

Share this post


Link to post
Share on other sites
917
[KOREA]
Moderator, Beta Tester, Community Contributor
1,090 posts
9,961 battles

 

As this my PTS sound thread, standardizing communizing 0.8.8 PTS Gun Fire Sound  (also new AA sound) is waste of development resources.

I don't get it. Why WG is trying to get rid of Unique gun sounds?

And also on NEW Ocean map, Ship graphics are bit weird too see. You can compared below my screenshot.

I guarantee any other that changed into new light map have this graphic issue

 

shot-19_08.30_15_56.26-0675.thumb.jpg.165dab8fc1c7c291bd1e492ed449257a.jpg

shot-19_08.30_15_56.27-0643.thumb.jpg.5390a4be3a42768c2e4358fc24fbd992.jpg

Above screenshots are taken from 0.8.8 PTS Ocean

 

shot-19_09.02_13_57.45-0049.thumb.jpg.ae5b7631afdbcdcf1663c02ab499572d.jpgshot-19_09.02_13_57.49-0317.thumb.jpg.506934234681e9e21654aa9ae9c78d7c.jpg

Above screenshots are taken from current 0.8.7 Ocean

 

Both PTS and Current game used Ultra Option

 

+and I also experienced that The radio chatter was drowned out by other sounds like gun fire, Aviation, AA sounds or something

Share this post


Link to post
Share on other sites
41
[ODIN]
Member
77 posts
5,826 battles

it is normal?. when im playing in Co-Op mode the enemy CV isn't move. and even it move, just drove around maybe 50 - 100 meters and turn 5-10 degrees, and then stop

Share this post


Link to post
Share on other sites
0
[CHAD]
Member
1 post
3,291 battles

now, the first thing i notice is the reduced engine sounds from the ships. and on big battleships, the main gun firing sound is same as that of the Yamato. its okay-ish. but i like the old heavy sounds. like the one in north Carolina. i feel that it sound much better than most t10 battleships. plus i noticed the reduced quality of the ship horns. those might not be important, but somewhat fun to use. overall, Im ok with the new update, since it enhances and focuses on the graphics.

Share this post


Link to post
Share on other sites
41
[ODIN]
Member
77 posts
5,826 battles
On 9/19/2019 at 4:42 PM, greywolfsdb2013 said:

Is there an on-going Public Test? I can't connect. :Smile_sad:

This is for 0.8.8 Round 1 and 2 Public test 

Share this post


Link to post
Share on other sites
77
[PHNAV]
[PHNAV]
Member
243 posts
10,504 battles

The graphics are getting better HOWEVER it is becoming more taxing to PCs. Before I can play with my i5 laptop with 4GB RAM, and  GTX 750 VC. Now the FPS with Medium settings gives me only 15-25fps. 

Edited by greywolfsdb2013

Share this post


Link to post
Share on other sites
2
[TF44]
[TF44]
Member
16 posts
14,498 battles

Loved the raid for the filth! thought that was pretty cool. Be good if you could gain something notable for all that filth collected.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×