Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
MissMeMiss

What happening with everything ?

4 comments in this topic

Recommended Posts

138
[HKACC]
Member
392 posts
4,597 battles

First my update freeze at some point. My download speed is 1mbps, 1 gb update won't pass 1 hours downloading. But I leave for 6 hours and update not yet finished. Then I tried to stop it, but the launcher won't comply to any order. Forcing closing it down with task manager. Re-Launch the launcher, the launcher think WoWs already update, which is not. Then I try to launch WoWs, again, launcher won't comply to any order. So I make drastic move, uninstall WoWs. Then when try to re-install the game, again, launcher won't comply to any order. I click Install ... nothing happen. Then I make another drastic move, uninstall the launcher ... now no element in my PC from Wargaming. Re-download the launcher from the site, install it. After that, I want to re-install WoWs ... on Install page in the launcher, I click INSTALL ... again, launcher won't comply to any order. [content removed] it ... the fate tell me and force me not to reinstall the game ... then okay. Goodbye WoWs ! ... it's not me, it's your shit goddamn buggy af.

 

Profanity. Post edited.

~Beaufighter

Share this post


Link to post
Share on other sites
Administrator
373 posts

First of all, we're sorry for your frustration captain.

Since everyone uses different PC spec and plays WoWS in different environment, unfortunately I'm not able to give you an accurate direction.

However our player support team might be able to support you to solve this problem.

Could you please send a ticket to them with your equipment details?

  • Cool 1

Share this post


Link to post
Share on other sites
138
[HKACC]
Member
392 posts
4,597 battles
On 8/28/2019 at 2:32 PM, GOMBEE8626 said:

Could you please send a ticket to them with your equipment details?

Ok, cuz Idk what to do anymore. When in launcher try to install WoWs, it's just try to connect to server, but then just off and nothing happening (no download or installing progress). So can you a little bit more detail what must I providing before I'm reporting, so I don't need to back&forth with the support team ?

Share this post


Link to post
Share on other sites
Administrator
373 posts
On 8/30/2019 at 9:44 PM, MissMeMiss said:

Ok, cuz Idk what to do anymore. When in launcher try to install WoWs, it's just try to connect to server, but then just off and nothing happening (no download or installing progress). So can you a little bit more detail what must I providing before I'm reporting, so I don't need to back&forth with the support team ?

Hello captain, sorry for my late response. Generally they need your dixdiag file or python.log🤔 Not sure what else will be required though...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×