Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
GOMBEE8626

Update 0.8.7 Bug Report Thread

17 comments in this topic

Recommended Posts

Administrator
373 posts

[Update] 08:00 UTC+8, 22nd August 2019

Hello, Commanders!

Have you already played our new 0.8.7 update French Destroyers Part. 2?

How's everything going so far? Do you like our Research Bureau and other changes?

As you've already noticed, there are several changes and improvements in this update.

We kindly ask you to report any bugs or problems on this thread. Related screenshot or replay files would be much appreciated.

Also, please be noted that this thread is for bugs and issues on 0.8.7 only.

Therefore if you have any problems not related to this update, kindly use the normal Bug report web page.

Action Status!

Share this post


Link to post
Share on other sites
12
[NAMU]
Member
11 posts
10,302 battles
6 hours ago, illusion4891 said:

Cant view the 'Defending honor' directives

after restarting the client, it works now~

Share this post


Link to post
Share on other sites
2,275
[LBAS]
[LBAS]
Modder, Member
6,547 posts
40,051 battles

Carousel filter reset every when I log in

Case1:

first: set up follow my way

shot-19_08.22_12_52.59-0676.thumb.jpg.7c0db617cc65d677ab9b73ef3ae4eec5.jpg

play the game and exit and log in again, the filter reset again and again

shot-19_08.22_12_53.07-0816.thumb.jpg.886138d90dfeb8f4434c6bbcdfde61ce.jpg

 

Case 2:

Set up filter, open Combat missions >> exit and return to port >> Filter reset automatically

Edited by MatterCore
  • Cool 2

Share this post


Link to post
Share on other sites
0
[HELLO]
Member
3 posts
9,756 battles

Have reset two lines of my tech tree and not received any research points for either rest. Wondering if anyone else has struck this problem. Ticket in waiting for action on it.

Share this post


Link to post
Share on other sites
2,275
[LBAS]
[LBAS]
Modder, Member
6,547 posts
40,051 battles

RN DDs :Tier 8 to TX

They use AP or SAP?

the icon and title are AP but description is SAP, which one is correct

1316966015_APorSAP.thumb.jpg.1caaae171442911ac33dcb21eef9b232.jpg

Edited by MatterCore

Share this post


Link to post
Share on other sites
Administrator
373 posts
On 8/24/2019 at 12:30 AM, MatterCore said:

RN DDs :Tier 8 to TX

They use AP or SAP?

the icon and title are AP but description is SAP, which one is correct

1316966015_APorSAP.thumb.jpg.1caaae171442911ac33dcb21eef9b232.jpg

Thank you for your report, @MatterCore for an obvious error. We will report it to the relevant department and fix it asap.

  • Cool 1

Share this post


Link to post
Share on other sites
26
[SALT]
Member
77 posts
4,775 battles

why this bug is still alive?
shot-19_08.26_12_55.45-0811.thumb.jpg.c578d8799f6503f9f0d0289a92a04c76.jpg
i can't see whoever online 

Share this post


Link to post
Share on other sites
Administrator
373 posts
10 hours ago, paskal said:

@GOMBEE8626

does bonus for PTS up for claim yet? because my NA account already able to claim (and I've claimed it).

but for ASIA account, it says no bonus available (https://worldofwarships.asia/en/userbonus/)

Dear @paskal, is this matter still bothering you?

I just checked the link and claimed my reward and this page popped up🤔

Capture.JPG

Could you please double check and if it is not available, please give me the screenshot so that I can report it to the relevant department.

Sorry for the inconvenience!

  • Cool 1

Share this post


Link to post
Share on other sites
3
[MBT]
Member
25 posts
7,859 battles
3 hours ago, GOMBEE8626 said:

Dear @paskal, is this matter still bothering you?

I just checked the link and claimed my reward and this page popped up🤔

Capture.JPG

Could you please double check and if it is not available, please give me the screenshot so that I can report it to the relevant department.

Sorry for the inconvenience!

ok i just check again and get the bonuses now.. thanks!

  • Cool 1

Share this post


Link to post
Share on other sites
2
[FFD-S]
Modder
23 posts
4,355 battles

Game client crashes randomly. This isn't new but it is quite frequent in this update.

When the game crashes, it is IMPOSSIBLE to close it unless you shut down your computer for normal players. It is possible to use taskkill /IM WorldOfWarships64.exe /F to kill the game. Yesterday, I became a pink player because of this but is it my fault?

Therefore, Is it possible to kill the game immediately when it crashes (I saw a dialogue but it was below the game so it was not possible to click it)? I don't think any players are interested in what happened. They just want to go back to the game as soon as possible.

WorldOfWarships64-2019-08-27_22-56-22.log

WorldOfWarships64-2019-08-28_21-25-13.log

  • Cool 1

Share this post


Link to post
Share on other sites
1,118
[FORCE]
Member
2,183 posts
11,625 battles

This one is probably not relevant.

When an ally launches torps near me & they hit the enemy, I hear the voiceover for "torpedo hit" although the ship I play has no torps at all.

Share this post


Link to post
Share on other sites
Member
22 posts
3,554 battles

This is a glitch spot I encountered during a game today.

Map: The Atlantic, Objective point C, North-east side of Island on C8

The stern of my ship got stuck to the side of the rock. I could only move minimally in forwards and backwards direction but couldn't turn myself to get out of that spot. This happened when I crashed into that rock with engine boost activated. 1299443107_2019-09-04(1).thumb.png.2cc8b8968b91c681f72c6ace0fff36c5.png

Later I went back to the same spot in a training battle to try and get myself stuck in that spot again but I couldn't.

I took a pic of the protruding part of the rock that could be the cause of the glitch527378711_2019-09-04(4)_LI.thumb.jpg.178f95b644891b7d8d7db2ae2f516b22.jpg

Share this post


Link to post
Share on other sites
0
[-SG-]
[-SG-]
Member
2 posts
9,322 battles

When using auto pilot => speed of the ship auto switch to stop

And if you hit W for more speed, the auto pilot will stop

Dont know if this affect the CV gameplay but i have this bug on others type of ship

Share this post


Link to post
Share on other sites
Sign in to follow this  

×