Jump to content
You need to play a total of 10 battles to post in this section.
Earl_of_Arland

How to play replay files on the Steam version?

18 comments in this topic

Recommended Posts

524
[MD]
[MD]
Member
566 posts
2,911 battles

Hello, it's me again

I wanted to check out some replays i had and play them. However, it won't load the replay, it just got stuck on 'Synchronizing' part of the loading screen. Any idea everyone?

Edited by Earl_of_Arland

Share this post


Link to post
Share on other sites
2,040
[MRI]
Member
3,451 posts
14,846 battles

Try putting the replay file in your WoWs replay folder and launching it from there. My replays never work unless I do this.

Share this post


Link to post
Share on other sites
524
[MD]
[MD]
Member
566 posts
2,911 battles
12 hours ago, Thyaliad said:

Try putting the replay file in your WoWs replay folder and launching it from there. My replays never work unless I do this.

This right? 

Screenshot (262).png

Share this post


Link to post
Share on other sites
617
[SLAVA]
Video Contributor, Beta Tester, Clantest Coordinator
2,754 posts
13,654 battles
41 minutes ago, Earl_of_Arland said:

This right? 

Screenshot (262).png

yes

Share this post


Link to post
Share on other sites
524
[MD]
[MD]
Member
566 posts
2,911 battles

i open the files using 'WorldofWarships.exe' in the /clientrunner folder, and it open the game. But it just stuck on loading. 'clientrunner.exe' doesn't do anything. 

Share this post


Link to post
Share on other sites
774
[O7]
Member
2,675 posts
17,680 battles

The correct steam wows exe will be in a numbered subfolder under the bin folder. The higher the number the newer the version so find the highest number.

Edited by keskparane

Share this post


Link to post
Share on other sites
209
[KAMI]
Member
424 posts
5,641 battles

Set the *.wowsreplay files to be run using this instead:

 

replay.jpg

Edited by Verytis

Share this post


Link to post
Share on other sites
524
[MD]
[MD]
Member
566 posts
2,911 battles
3 hours ago, keskparane said:

The correct steam wows exe will be in a numbered subfolder under the bin folder. The higher the number the newer the version so find the highest number.

 

3 hours ago, Verytis said:

Set the *.wowsreplay files to be run using this instead:

 

replay.jpg

already done this two, yet still stuck on this part:

 

Screenshot (267).png

Share this post


Link to post
Share on other sites
774
[O7]
Member
2,675 posts
17,680 battles
4 minutes ago, Earl_of_Arland said:

 

already done this two, yet still stuck on this part:

 

Screenshot (267).png

You've tried both? @Verytis solution is different than mine.

Share this post


Link to post
Share on other sites
524
[MD]
[MD]
Member
566 posts
2,911 battles
2 minutes ago, keskparane said:

You've tried both? @Verytis solution is different than mine.

As you can see in my previous screenshot, there's no 'bin64' folder in my game directory. only 'bin' which leads to the numbered subfolders you mentioned.

Share this post


Link to post
Share on other sites
774
[O7]
Member
2,675 posts
17,680 battles

If that is the highest numbered folder in the bin folder then I think that will be the one you want

Share this post


Link to post
Share on other sites
774
[O7]
Member
2,675 posts
17,680 battles

Ok. Are the replays from the latest patch? Old replays were never playable in the past and I doubt that's changed.

Share this post


Link to post
Share on other sites
524
[MD]
[MD]
Member
566 posts
2,911 battles
23 minutes ago, keskparane said:

Ok. Are the replays from the latest patch? Old replays were never playable in the past and I doubt that's changed.

yes, it was. This is from yesterday.

Share this post


Link to post
Share on other sites
2,040
[MRI]
Member
3,451 posts
14,846 battles
6 hours ago, Verytis said:

Set the *.wowsreplay files to be run using this instead:

 

replay.jpg

Unfortunately this method doesn't work for me either.

I still have to put the replays in the replay folder and run it from there. :Smile_amazed:

Share this post


Link to post
Share on other sites
Administrator
373 posts

Could you please send a ticket to Player Support team? I'm sorry that the problem has not been resolved yet😥

  • Cool 1

Share this post


Link to post
Share on other sites

×