Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
mr_glitchy_R

Dafuq just happened???

5 comments in this topic

Recommended Posts

340
[-ISO-]
Member
1,085 posts
6,843 battles

So I was playing my Aoba in operation Killer Whale. Everything was fine at the start but in the mid game, something wrong happened and I don't know what the hell was it.

shot-19_05.19_21_23.31-0236.thumb.jpg.7c8b8c5f724b492110452f278586a558.jpg

Notice something wrong in this Image?

 

shot-19_05.19_21_24.00-0961.thumb.jpg.8d7f894b97db4113057355e263f6b848.jpg

Okay, how about this one?

 

shot-19_05.19_21_27.00-0745.thumb.jpg.c130f70965170d9114ceca762909b3fc.jpg

shot-19_05.19_21_28.48-0368.thumb.jpg.bee1211416288ed5f7f9621e059dfb75.jpg

shot-19_05.19_21_31.04-0394.thumb.jpg.4aba39953d0c502ac65a7e5b73f5ecf2.jpg

shot-19_05.19_21_31.48-0338.thumb.jpg.3bdc60fec2a7a3c3b346773d8f0292bb.jpg

shot-19_05.19_21_33.18-0401.thumb.jpg.d61785bb5db762700d6e5fa6dd526199.jpg

If you haven't notice it, let me explain.

Do you see where my Aoba's LOS cone and her Icon in the minimap located? It's seperated! And so with my teammate's ship icon and also the enemies. The minimap won't updated.

Not forget to mention that the HP bar of me, my teammates, and the enemy wasn't rendering as you can see from all images. They were all in full HP. In the 3rd and 4th image, I was taking citadel hit, but my HP bar wasn't decreased. Heck, even when I destroyed, my HP bar still shows in green with red outline if you see closely. 

In the 5th image, you can see where my friendly furious had her LOS icon and her CV icon in the minimap separated. However her planes doesn't.

shot-19_05.19_17_18.08-0313.thumb.jpg.58d4f84a9eeb588a3a19a3d008a494e9.jpg

I also want to mention that the Priority target also bugged. In this image, there was only a Kawachi, but my PT indicator showed 6 ships targeted me. There was DDs somewhere, but it's two of them.

Maybe I found new bugs? 

Edited by mr_glitchy_R

Share this post


Link to post
Share on other sites
2,611
[CLAY]
Member
3,214 posts
14,143 battles

That’s a new feature. The Jammer. It screws up you data interfaces so you don’t have up to date information. :cap_book::Smile_trollface:

Seriously Though. I have no idea, could be your computer, could be at WG’s end. Report and see what happens.

  • Funny 4

Share this post


Link to post
Share on other sites
340
[-ISO-]
Member
1,085 posts
6,843 battles
1 hour ago, zergling_ said:

Any mods?

Nope.

I also notice that rarely the sound disappearing when in high ping.

Share this post


Link to post
Share on other sites
138
[HKACC]
Member
392 posts
4,597 battles

Might be your teammate using cheat hack on mission against AI, so no body would complain or snitch them ?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×