Jump to content
You need to play a total of 10 battles to post in this section.
IJN_Katori

Anyone got these problems as well?

11 comments in this topic

Recommended Posts

7
[RSFSR]
Member
25 posts
7,504 battles

having same problem...
still be able to login and play (I just click the play button and it start the game normally)

Share this post


Link to post
Share on other sites
821
[LBAS]
Member
3,376 posts
15,834 battles
5 minutes ago, Fraxinus_AI said:

having same problem...
still be able to login and play (I just click the play button and it start the game normally)

Maybe i should send a ticket to WG then.

Edited by BIGCOREMKP0I

Share this post


Link to post
Share on other sites
821
[LBAS]
Member
3,376 posts
15,834 battles
1 minute ago, Fraxinus_AI said:

having same problem...
still be able to login and play (I just click the play button and it start the game normally)

Hmm.... so the launcher has the problem?

Share this post


Link to post
Share on other sites
7
[RSFSR]
Member
25 posts
7,504 battles
就在剛剛,BIGCOREMKP0I 說:

Hmm.... so the launcher has the problem?

not sure, I have this problem about 6 hours ago but there isn't any update during that time..
probably internet's problem (someone in other Chinese forum said he/she change the ISP and the problem is solved) or WG server setting's problem.

Share this post


Link to post
Share on other sites
821
[LBAS]
Member
3,376 posts
15,834 battles
Just now, Fraxinus_AI said:

not sure, I have this problem about 6 hours ago but there isn't any update during that time..
probably internet's problem (someone in other Chinese forum said he/she change the ISP and the problem is solved) or WG server setting's problem.

From what i've heard, WG is also repairing the Game Center and the WoWs Launcher, hope they give us Soviet Era Containers for free.

Edited by BIGCOREMKP0I

Share this post


Link to post
Share on other sites
270
[TWR]
Member
1,325 posts
5,123 battles

Does clicking the WorldOfWarships.exe directly to launch the game work at all?

Share this post


Link to post
Share on other sites
3,188
Member
5,645 posts
9,415 battles
22 hours ago, BIGCOREMKP0I said:

Maybe i should send a ticket to WG then.

Sent a ticket for THE SAME issue, no response yet.

Share this post


Link to post
Share on other sites

×