Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Shiny_Stone

Why I can't open replay file? While other people can but me?

4 comments in this topic

Recommended Posts

20
[TKR]
Member
23 posts
13,704 battles

I can't open replay file for some reason but my friends can open it. Why?? I even reinstall the game and it still not working. When you open replay file it will load to log-in page first and then automatically load to recorded battle, right? But right now for me. It not load at all. It stay still at log-in page. Normally when it not load happen in before update 0.8.3.0 I just press "Enter" or press "Connect" button and it will load in to battle. But after 0.8.3.0 it not working! It just keep loading spinning forever. (But with the Game Center launch client. It will skip the log-in page)

WHAT HAPPEN??? WHY I CAN'T OPEN REPLAY FILE ANYMORE?!?!?

Edited by Shiny_Stone

Share this post


Link to post
Share on other sites
Member
143 posts
9,313 battles

Here I am having the same issue since the last update patch. The launch of replays stuck in logging screen. The reason is clear, WG bugged on it again.

Share this post


Link to post
Share on other sites
4
[HKSWT]
Member
5 posts
16,952 battles

I found that you need to have the .wowsreplay file inside the default replay folder for it to work. I tried to copy it to other drive and it wont load the replay, but when I copy it back to the replay folder, it will work as intended. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×