Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
graphite_

Golden week mission has stopped working

4 comments in this topic

Recommended Posts

Member
52 posts

When I logged on today I noted that I was on 31,525 of 50,000 commander xp needed to complete the first part.

Many battles later and I’m still at 31,525. Did another integrity check {seem to be doing a lot of these lately}, all ok.

Just as a sanity check I took a screen shot, went and had a battle.

33c84dw.jpg

And mission has had not changed

y01et.jpg

Anybody else notice that it has stopped working?

Share this post


Link to post
Share on other sites
72
[FORCE]
[FORCE]
Member
283 posts
5,438 battles

nope, mine works fine (part 2 now). I suggest restarting your client, which you should already have done. Sometimes the client is not 100% accurate.

Share this post


Link to post
Share on other sites
Member
52 posts
1 hour ago, GRADAN31 said:

nope, mine works fine (part 2 now). I suggest restarting your client, which you should already have done. Sometimes the client is not 100% accurate.

Played over a dozen missions, did integrity check, last time I logged in there was a client update, I've earn't enough commander xp to have finished it ... but still on 31,525 of 50,000 .  

2h66mva.gif

 

 

Share this post


Link to post
Share on other sites
736
[MRI]
Member
1,832 posts
10,737 battles

Just to be clear, you did use a Tier 5 and above ship right? And it wasn't a Scenario match?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×