Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
graphite_

Permanent bionic space camo MIA

6 comments in this topic

Recommended Posts

Member
52 posts

They were there and now there all gone. Anyone else have this issue? Or does permanent by WG’s standard mean something else. :cap_wander:

 

huf1ia.jpg

Ironically the annoying pinging icon in port has carried over to 0.8.3, I guess now it’s telling me there all gone lol  

spejb4.jpg

Edited by graphite_
Addition

Share this post


Link to post
Share on other sites
Member
1,567 posts
5,943 battles

"You already have this item"

"You already have this item"

"You already have this item"

"You already have this item"

"You already have this item"

"You already have this item"

"You already have this item"

"You already have this item"

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
577
[CLAY]
Member
1,055 posts
7,814 battles

I just checked. All my earned bionic games are in my inventory, and can be mounted on the ships if I have them.

My armor screen looks just like yours except it doesn’t have the MIA thing on it. May want to send a message to WG about that.

Share this post


Link to post
Share on other sites
Member
52 posts
7 minutes ago, Grygus_Triss said:

My armor screen looks just like yours except it doesn’t have the MIA thing on it.

I slapped the MIA stamp over the image in Photoshop :Smile_teethhappy: 

But thanks for the for letting me know that it seems to be isolated to me.  I'll run an Integrity check to see if it comes up with anything first.

Share this post


Link to post
Share on other sites
Member
384 posts
4,989 battles

Check your ship display settings, the small cog on the top right of your ship selection bar. If you accidentally disabled the "Space" option, space camos will not appear.image.png.602388acd04cedd5253d522dc21d1486.png

  • Cool 2

Share this post


Link to post
Share on other sites
Member
52 posts
On 4/28/2019 at 2:50 AM, InterconKW said:

Check your ship display settings, the small cog on the top right of your ship selection bar. If you accidentally disabled the "Space" option, space camos will not appear.

Now I really feel silly, the one thing I didn't check :cap_wander:, although I didn't uncheck them , so I don't why it toggled it self off, but there back thanks InterconKW  

Might have to give the local priest a call and get him to come down and perform an exorcism on the PC.

SOLVED

Edited by graphite_
  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×