Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
TheURLguy

[Updated]: Update 0.8.3: the “Victory” Competition

13 comments in this topic

Recommended Posts

0
[VNWF]
Member
8 posts
3,631 battles

Monty, we all love Clevebro, just as much as you do.

Seriously tho, GIVE US CLEVEBRO!

 

Share this post


Link to post
Share on other sites
245
[KGHSF]
Member
3,452 posts
7,551 battles

Premium CV no longer in the shop permamently now ............ 

Because Euorpean CV high tier were best reliable than others 

Share this post


Link to post
Share on other sites
110
[BLUMR]
Beta Tester
817 posts
2,818 battles

hopefully it this update will fix my directx 11 setting since it can only display 1 resolution on direct 11 settings. (if there's a fix, can you help me out? tnx)

  • Cool 1

Share this post


Link to post
Share on other sites
13
[AUS_B]
Member
39 posts
3,716 battles

Update contains diddly squat to address ongoing balance problem with the new CV meta. Not good enough WG.

  • Cool 1

Share this post


Link to post
Share on other sites
Member
3 posts
1,162 battles

It doesn't AT ALL on the Mac, very sad... The game launcher just dies.

It would be good if testing might extend to the Mac because before I could at least play co-op battles, random battles continually crashed but now I can't access it at all... *8(

Share this post


Link to post
Share on other sites
Member
1 post
8,796 battles

I'm using a desktop PC and the launcher is also not co-operating. It tells me I've got the client running but the game doesn't appear and I'm running DivX V12 

 

Share this post


Link to post
Share on other sites
0
[TLS]
Member
1 post
5,149 battles

Anyone here getting massive framerate drops with the update? Haven't changed settings (around medium), used to run 50-60 fps but suddenly became 15ish. I don't think the game is running x64 now, as the game should run x86 for my 4 GB RAM.

Share this post


Link to post
Share on other sites
40
[LGND]
Member
288 posts
9,335 battles

got DC in middle of battle, and this thing appear......
never happen, wtf is going on.........

shot-19.04.26_21.07.09-0801.jpg

Share this post


Link to post
Share on other sites
Member
17 posts
18 minutes ago, Gesterbein said:

got DC in middle of battle, and this thing appear......
never happen, wtf is going on.........

shot-19.04.26_21.07.09-0801.jpg

yeah man just got the same thing pop up for me 

 

Share this post


Link to post
Share on other sites
174
[SMOKE]
Member
562 posts
9,759 battles

Hey I got repeatingly dropped by the server mid game , internet connection is all working everything online work just as fine except WOWS client ... something not right

Share this post


Link to post
Share on other sites
Sign in to follow this  

×