Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
GOMBEE8626

Potential FPS Fix

6 comments in this topic

Recommended Posts

Administrator
373 posts

Hello Captains,

We have a potential fix for you that have been having FPS issues. 

To apply the fix, users should:

  1. Download archive
  2. Unpack the archive
  3. Copy the "fps_fix" folder to the game directory, next to worldofwarships.exe
  4. Go to the directory fps_fix
  5. Launch apply-patch_<Realm>.bat
  6. Select the "1. Apply Changes" option.
  7. Press any button

To undo changes:

  1. Run the apply-patch_<Realm>.bat
  2. Select the "2. Cancel changes"
  3. Press any button

 

Important! In order for the fix to work correctly, the game must be without installed modifications or running in safe mode.

fps_fix_asia.zip

  • Cool 3

Share this post


Link to post
Share on other sites
73
[LN]
[LN]
Member
236 posts
13,329 battles
4 minutes ago, RalphTheTheatreCat said:

Was there an FPS issue?

for a certain number of players, yes. Me and some of my clanmates had experience that

  • Cool 1

Share this post


Link to post
Share on other sites
413
[SH0T]
Member
1,158 posts
11,077 battles
40 minutes ago, RalphTheTheatreCat said:

Was there an FPS issue?

Yep, dropped from consistent 120+fps to 50 at times since the laughable "rework" patch.

Share this post


Link to post
Share on other sites
267
[-ISO-]
Member
910 posts
5,988 battles

Nope, it doesn't work. My FPS do improve. But that's only in the early game. In the mid game? it's getting meh. Also, the port is still laggy.

Share this post


Link to post
Share on other sites
403
[SMOKE]
Member
1,233 posts
12,937 battles

not really sure but today I keep getting hugh lag even in port ... and several game had the server simply knock me out of connection when loading ... look like part of the issue with the server not the client

Share this post


Link to post
Share on other sites
Sign in to follow this  

×