Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
blauflamme22

cross server clan battles bugs

4 comments in this topic

Recommended Posts

313
[AN-DO]
Member
537 posts
8,727 battles

I have already noticed to issues, first, the times for NZ say it starts at 2300 when its actually already 00:00 here, secondly for me it says the session has started but for my clanmate in australia it says the session starts in 50minutes. thirdly I am experiencing major lag issues in port while clan battles mode is selected. Will update with any more issues if encountered

Share this post


Link to post
Share on other sites
16
[NAU]
Super Tester
556 posts
7,176 battles

It says its started for us, but when we try to enter it unreadies everyone. They have gotten it wrong.

I am not in UTC+10. I am UTC+11. But even when I correct for the 1 hour difference it still should have started. It has not.

CB.thumb.JPG.8e126fb7e6f9dfde3528c1c5ff267eee.JPG

Share this post


Link to post
Share on other sites
74
[1AN-E]
[1AN-E]
Member
122 posts
16,920 battles

We organised to play CB on NA prime time this morning (my time) ...

The ingame client showed the wrong times for me. The session started an hour later than my game client told me, and there was another hour to the session after my game client told me the session had ended. Because my client said the session had ended, I could not launch our division into battle. When I appointed a clanmate (whose client said there was an hour to go for the session), he was able to launch the division with me in it. 

Ironically, the clan we were first matched with in that hour, was HMAS from this server - ingame chat they told us they had the exact same problem that I had had, and they also solved it by appointing someone else as division commander

The actual games were great, no ping issues, no lag problems - all games played like any other game on the SEA server - except that there were a few games were some players games crashed, and that seemed to be more than a usual CB game. And it was fun to play against clans from NA, EU and even from our own Asia server (who had like us opted for NA prime time)

But the bug with local time zones is VERY annoying - several of us were very badly inconvenienced by it

Wargaming, you know exactly where we are, and you know what the time zone differences are - including any applicable daylight savings in all time zones - there have been free online resources for this kind of thing available for many years. To have this problem happen still, after some days of this test, and after the problems with the first cross-server matchmaking test, shows a regretable lack of planning and/or testing in this second round of cross-server matchmaker testing. All the people who were affected by this bug deserve a heartfelt apology from the devs who approved this for release to us for testing.

Edited by LargerNeptune3

Share this post


Link to post
Share on other sites
313
[AN-DO]
Member
537 posts
8,727 battles

We had exactly the same issues at you LargerNeptune

Share this post


Link to post
Share on other sites
Sign in to follow this  

×