Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
zume_zume

CLEVELANDに自由迷彩つけて戦闘すると砲撃音が聞こえない

7 comments in this topic

Recommended Posts

Member
5 posts
9,132 battles

発生した現象:CLEVELANDに自由という無期限迷彩をつけてランダム戦にでると、砲撃音が聞こえないです

 艦船名: CLEVELAND

 出現頻度: 頻発する

 再現性: 再現可能

Share this post


Link to post
Share on other sites
Administrator
216 posts

ご報告ありがとうございます。

ご連絡いただきました件につきましては不具合として開発チームへご報告させていただきます。

Share this post


Link to post
Share on other sites
138
[ZUIHO]
Beta Tester
65 posts
11,994 battles

クリーブランドのアズールレーン迷彩でも同様の不具合があります。気になって所持している艦でアズールレーンのコラボ迷彩を持っているヒッパー、ネルソン、フッドもトレモの方で調べましたが、こちらの3隻は問題ありませんでした。

Share this post


Link to post
Share on other sites
Administrator
216 posts

ご報告ありがとうございます。

検証中にアズレン迷彩時にも問題発生することは確認したので、開発チームへはどちらも報告しているのでご安心ください。

Share this post


Link to post
Share on other sites
5
[NAGMO]
Member
5 posts
17,272 battles

前のアプデからクリーブランドのみ射撃音がしなくなりました。他の艦は問題なく聞こえます。何が問題なのでしょうか?

着弾後のリボン獲得時のサウンドは聞こえます。

何度戦闘をしても、対戦形式関係なく起こります。

  • Cool 1

Share this post


Link to post
Share on other sites
853
[WG]
Administrator
883 posts
14,931 battles

Sora_Yokosuka1さん、こんにちは。

現在クリーブランドにおいて特定の迷彩を使用中に射撃音が再生されないという不具合が確認されています。この問題については開発チームに報告をし、現在対応中となっております。

対応完了までお待ちいただきますようお願い申し上げます。

 

同様の報告のスレッドを統合いたしました。

Share this post


Link to post
Share on other sites
3
[OIL]
[OIL]
Member
11 posts
6,306 battles

発生した現象:クリーブランドで出撃したときに主砲だけ音が出なくなる

 艦船名: クリーブランドのみ(確認できた中では)

 マップ: すべて

 出現頻度: 毎回

 再現性: 再現可能

 重要度: 中度

詳細:クリーブランドを選択して出撃すると主砲の発砲音がしません。主砲以外はすべてのサウンドがちゃんと出力されます。

   他の艦船でも確認しましたが、今のところこの現象はクリーブランドのみで発生しています。すべての船で確認できているわけではありませんが……Tire関係なく10隻ほど乗ってみてという感じです。

マシンスペック:

MPU i7-5930K
RAM容量 64GB
GPU Radeon RX Vega64

OS WIN10

※サウンドはHDMI使用でのAVアンプでのサラウンド出力、USB-DAC(XMOS-DDC)を使ったいずれのデバイスでも確認。上記現象はどちらでも同様に発生しています。

プレイに直接影響はありませんが、音が出ないというのは違和感が大きいので、修正をお願いいたします。

 

<追記>

投稿してから気づきましたが、すでに同様の不具合報告がされていました。失礼いたしました。

 

同様の報告のスレッドを統合いたしました。 seezer

Share this post


Link to post
Share on other sites
Sign in to follow this  

×