Jump to content
You need to play a total of 10 battles to post in this section.
TheURLguy

Public Test of Update 0.8.1: Round 2

8 comments in this topic

Recommended Posts

Member
10 posts
4,622 battles

My PT client is not updating. !!! what should I do?

Share this post


Link to post
Share on other sites
4
[FIGHT]
Member
16 posts
14,557 battles

Where to begin...

Since 0.8.0 three things have happened:

1. All port info is there..however the port view is black and I cannot access anything.

2. The game goes non-responsive and CTL+ALT+DELETE must be employed.

3. IF....I can play a game (and it's always just 1 game) then when I return to port the see 1.

I've been playing for almost three years now  and never had a problem. I just upgraded my video card thinking this was the problem. NO... 

My CPU usage goes to 100% and everything freezes.

Now I'm looking at having to buy an entire new system just for this game.

Mxx_iron

Share this post


Link to post
Share on other sites
Member
1 post
807 battles

I can't download PT properly, it keep stopping at 9% and "resuming installation". Then there will be an error where you can "try again" and it looped all night. What do I do?

Share this post


Link to post
Share on other sites
Member
1,300 posts
11,892 battles

Flooding mechanism changed means flooding won't do as much damage as before,it is like set ship on fire.

So under that state,the current nerf on CV's torp (i.e. decrease flood rate) should be removed,otherwise CV can't do damage effectively.

Share this post


Link to post
Share on other sites
Member
10 posts
4,622 battles

used Consumable icons on the ship is too transparent. Also, they stay for very short duration , could use a timer like smoke.

The color of the fonts, that announces the use of consumable need to be different. 

 

 

Also I did not get 14 days Prem time on PT. anyone have the same problem? I got 24 hr prem time on PT.

Edited by KingAnik
addition

Share this post


Link to post
Share on other sites

×