Jump to content
You need to play a total of 10 battles to post in this section.
XXGhostieXX

Port Lag/Port Freezes

7 comments in this topic

Recommended Posts

0
[_BST_]
Member
10 posts
11,006 battles

since the latest update to wows with the release of the new cv rework and ranked battles, ive been experiencing in port lag/port freezing from equipping signals, to camos, opening clan chat or clicking on any tab window in the port screen right up to clicking the battle button for a game. it locks up for around 10 seconds at a time every time i change from signals to camos to battle or clan chat. ive done a verify integrity check of the game through the settings tab on the launcher incase there was something wrong with the download and it still having this issues. it seems to  take me 30mins to play a 20min game by the time port unfreezes.. for the record i looked for posts relating to my issue but decided to make a new 1

Share this post


Link to post
Share on other sites
60
[-FUN-]
Member
300 posts
4,013 battles

Yeah having that too, although I think is not as severe as yours, but is still noticeable.

Share this post


Link to post
Share on other sites
0
[_BST_]
Member
10 posts
11,006 battles

very very weird then, honestly have no idea what it could be was working perfectly fine b4 the update.. seems to be the only game im having issues with played a few other games last night just to check and pc ran fine in all other games non wows related. booted up wows again later on in the night and still the problem continues cann you upload vids on here i could possibly stream the port lag

Share this post


Link to post
Share on other sites
745
[HMASW]
Member
1,849 posts

This also happens to me, its really really annoying, & its been effecting clan count ins & pressing ready in div games....

 

Ordrazz

Share this post


Link to post
Share on other sites
0
[HMAS]
Member
7 posts
7,675 battles

this is a consistent issue for me as it lags for 5-10s whenever i do something

i have noticed (within the Clan) that people with less ships in Port suffer less

Edited by Bagpfbones78

Share this post


Link to post
Share on other sites
0
[ANZUS]
Member
3 posts
6,222 battles

I'm having a similar issue with the latest update - screen freezes  or slows down when the team list shows before entering into battle. By the time I enter the game 1 or 2 minutes has gone by and the rest of the team are getting annoyed my ship isn't moving. Have contacted WOW support they don't seem to have an answer. This has only happened in the current update

Share this post


Link to post
Share on other sites

×