Jump to content
You need to play a total of 10 battles to post in this section.
Grumps_1963

what has happened to the game?

34 comments in this topic

Recommended Posts

43
[JACK]
Member
75 posts
664 battles

I just came out of a battle and was confronted by this screen. My ships can't be serviced and I am unable to open my containers. I get a transaction error message pop up. Credits and doubloons have the alert symbol as does my account name.

image.thumb.png.149727006a402fc397397634e6d580a9.png

Share this post


Link to post
Share on other sites
WG Staff
511 posts

We are sorry for inconvenience. There was an issue regarding in-game currency for a while. We belive it is fixed now. Could you please check again and let me know whether it works? Thank you for your cooperation.

  • Cool 1

Share this post


Link to post
Share on other sites
3,515
[CLAY]
Beta Tester
5,135 posts
23,656 battles
10 minutes ago, AntifoulAwl said:

Mine is good

 

How's your game running though?

Share this post


Link to post
Share on other sites
Alpha Tester
2,289 posts
8,802 battles
11 minutes ago, Max_Battle said:

How's your game running though?

Not so sure, i'll tell you once i've logged on

  • Cool 1

Share this post


Link to post
Share on other sites
Alpha Tester
2,289 posts
8,802 battles
43 minutes ago, Max_Battle said:

How's your game running though?

Hang on, is one of those phone pranks??

  • Funny 1

Share this post


Link to post
Share on other sites
3,515
[CLAY]
Beta Tester
5,135 posts
23,656 battles
4 minutes ago, AntifoulAwl said:

Hang on, is one of those phone pranks??

...better go...

...catch it then...?

…!!!!!????...

!!!!!?!?!?!?!?!?!?!?!?

  • Funny 1

Share this post


Link to post
Share on other sites
Alpha Tester
2,289 posts
8,802 battles
1 minute ago, Max_Battle said:

...better go...

...catch it then...?

…!!!!!????...

!!!!!?!?!?!?!?!?!?!?!?

Ok then, just hafta put on my jogging shoes and I'll go and seize it.

It's got a head start, bugger.

Share this post


Link to post
Share on other sites
3,515
[CLAY]
Beta Tester
5,135 posts
23,656 battles
3 minutes ago, AntifoulAwl said:

Ok then, just hafta put on my jogging shoes and I'll go and seize it.

It's got a head start, bugger.

Your fridge is even further ahead.

And you thought you were gonna get some captain training in tonight...

Share this post


Link to post
Share on other sites
3,515
[CLAY]
Beta Tester
5,135 posts
23,656 battles
4 minutes ago, scottme said:

That explains why my unexplained Twitch container wouldn't open without explaination.

Well that's not a very good explanation.

EXPLAIN YOURSELF!

  • Funny 1

Share this post


Link to post
Share on other sites
[TF44]
Member
206 posts
11,947 battles

Ha! I checked out a Flamu Twitch stream a few nights ago and didn't think anything of it. Then I got 2 Twitch containers the next day (which are pretty sweet, BTW), and today for some reason, I got 3 more - 1 of which refused to open for a while.

Share this post


Link to post
Share on other sites
Member
2,675 posts
17,680 battles

At least you in port. I didn't check close enough and it unloaded premium consumables. Burn much?

 

Share this post


Link to post
Share on other sites
3,194
Member
5,647 posts
9,433 battles

Time to take out all them offline games I have I guess

Share this post


Link to post
Share on other sites
Beta Tester
360 posts
7,460 battles

I had that "service required" earlier tonight and just now my doubloons and credits are "unavailable" as is my inventory "purchase premium" selection under my account.

 

 

 

Edited by Old_Spud_1965
purchase premium, not inventory

Share this post


Link to post
Share on other sites
0
[TNA]
Member
9 posts
17,029 battles

Doubloons, credits and inventory are unavailable... can't service my ships either... WG, Explain yourself.

Share this post


Link to post
Share on other sites
Member
401 posts
3,047 battles
3 hours ago, Grumps_1963 said:

I just came out of a battle and was confronted by this screen. My ships can't be serviced and I am unable to open my containers. I get a transaction error message pop up. Credits and doubloons have the alert symbol as does my account name.

image.thumb.png.149727006a402fc397397634e6d580a9.png

Strange, I saw a caution mark on the top left corner as well and I assumed it was my slow internet that caused it. 

Share this post


Link to post
Share on other sites
180
[-CAT-]
Member
465 posts
10,453 battles

Is this still happening??? :Smile_sad:

Can't service my ships after battle.

 

shot-19.01.02_20.34.05-0975.jpg

Edited by Sharr_Dextera

Share this post


Link to post
Share on other sites
454
[APOLO]
[APOLO]
Member
641 posts
18,478 battles

きょうは、昼にもあり、そして先ほどもあった。プレミアアカウント、ダブロン、クレジットが使えません。たるんでるじゃないですか?

Share this post


Link to post
Share on other sites
Member
1,561 posts
19,484 battles
3 小時前,HuginnKR 說:

We are sorry for inconvenience. There was an issue regarding in-game currency for a while. We belive it is fixed now. Could you please check again and let me know whether it works? Thank you for your cooperation.

The problem is still here now

Share this post


Link to post
Share on other sites

×