Jump to content
You need to play a total of 10 battles to post in this section.
keskparane

WG for the love of god fix the keyboard interface.

8 comments in this topic

Recommended Posts

Member
2,351 posts
14,856 battles

There is nothing I hate more in a BB (it's bad in other ships too but at least it's more obvious so you can rectify it quicker) than thinking you're making a hard turn and discovering that despite holding the key down the rudder isn't moving. WG obviously your game sometimes misses keypresses so for the love of god please register if a key is held and action it as a keypress.

Share this post


Link to post
Share on other sites
[TDA]
Alpha Tester
1,826 posts
7,474 battles

There is a rudder indicator visible, just not in bino mode.

I use the minimap when in bino mode to steer.

However, don't think I have had missing keystrokes.

Maybe you've worn out your WASD.

Share this post


Link to post
Share on other sites
Member
2,351 posts
14,856 battles
7 minutes ago, AntifoulAwl said:

...

The most noticeable time is pressing just after leaving chat. It happens on other occasions too but I haven't diagnosed them yet.

Share this post


Link to post
Share on other sites
[SEARN]
Member
626 posts
9,017 battles
1 hour ago, keskparane said:

There is nothing I hate more in a BB (it's bad in other ships too but at least it's more obvious so you can rectify it quicker) than thinking you're making a hard turn and discovering that despite holding the key down the rudder isn't moving. WG obviously your game sometimes misses keypresses so for the love of god please register if a key is held and action it as a keypress. 

This! :Smile_great: Have died to it many times as the turn I would have easily completed has ended up in me pulling a Notser and giving a fat stationary broadside to enemy ships, due to game not registering keystrokes.

Other one I get is the "control" key for selecting secondary targets and AA targets. Probably 1/4 of the time when I press "control" key and move my mouse to select something, the entire screen moves as if I have never pressed the key and I have to muck around to re-centre my view and then press it a couple of times for it to register. 

These are game issues as I have experienced it on different PC's and different keyboards.

Share this post


Link to post
Share on other sites
Super Tester
7,897 posts
8,143 battles
9 hours ago, AntifoulAwl said:

There is a rudder indicator visible, just not in bino mode.

I use the minimap when in bino mode to steer.

However, don't think I have had missing keystrokes.

Maybe you've worn out your WASD.

No. This is a problem that exists from 2016. Some streamers even showed it in live videos (flamu, Flambass, iChase). Still not fixed, and it's 2019.

Share this post


Link to post
Share on other sites
[TDA]
Alpha Tester
1,826 posts
7,474 battles
5 minutes ago, icy_phoenix said:

No. This is a problem that exists from 2016. Some streamers even showed it in live videos (flamu, Flambass, iChase). Still not fixed, and it's 2019.

I see.

I misread Kesks' post... I was under the mistaken impression that he was unable to see if the helm was responding to keystrokes. I blame New Years' Hangover and my comprehension skills.

 

How embarrassment for me.

 

 

Share this post


Link to post
Share on other sites
Member
221 posts
12,015 battles

One of many issues that never get addressed.

Some may say its caused by the automatic island avoidance system.
Many resorts using (Q) and (E) key to bypass such unfortunate event.

Share this post


Link to post
Share on other sites
Member
766 posts
8,034 battles

I used to face the same problem, however recently I have totally forgotten about it.. maybe I turn off the automatic island avoidance system, maybe I changed my keyboard. 

Share this post


Link to post
Share on other sites

×