Jump to content
You need to play a total of 10 battles to post in this section.
Pete_the_pirate

Going straight to port after battle.

9 comments in this topic

Recommended Posts

Member
45 posts
3,312 battles

Anyone else on occasions get whisked straight to the port at completion of a battle, instead of going to the Victory/Defeat window and being able to open the team score window? It has only happened to me a few times, but it is annoying when it does. I like to see how I fared in comparison with my team mates and in comparison with the other team

  • Cool 3

Share this post


Link to post
Share on other sites
Member
666 posts
5,322 battles

Sometimes it does. And when I sent back to port, It says that my ship is still in the battle. So, I have to restart the game

Share this post


Link to post
Share on other sites
662
[O7]
Member
2,448 posts
15,682 battles

WG like to incrementally add new bugs. Why? I can't for the life of me figure out why. Many are picked up in the public test and yet they still do nothing about them.

  • Cool 2

Share this post


Link to post
Share on other sites
1,795
[SGC]
Super Tester
7,897 posts
8,180 battles

One of those little bugs introduced from a recent patch. It's annoying, not being able to capture those screenshots with burning things in the background.

  • Cool 1

Share this post


Link to post
Share on other sites
52
[TF44]
Member
182 posts
5,857 battles

Started happening regularly since about 7.10 for me.

Share this post


Link to post
Share on other sites
200
[LBAS]
[LBAS]
Member
475 posts
1,538 battles

Yep it does sometimes. I have this problem since 7.10. Also sometimes i got 'disconnected from server' message 

Share this post


Link to post
Share on other sites

×