Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.

14 comments in this topic

Recommended Posts

Member
15 posts
4,700 battles

Hi All,

 

I am trying work out why my there is such a high ping rate, that goes suddenly up and increasingly makes the my games lag or disconnects?

I have NBN,  My speed tests run very well (test Constantly), not d/l anything else?  Some games are ok, others are pure shit.

Tried, rebooting, reconnecting etc?  Other online games run no problems?

 

 

Share this post


Link to post
Share on other sites
Beta Tester
1,659 posts
10,569 battles
16 minutes ago, dejiko_nyo said:

Sacrifice virgins to the Dark Gods of the Internets.

*takes notes*

"I see, and where does one purchase these virgins?"

*licks tip of pencil thoughtfully*

"For academic research purposes only of course."

Share this post


Link to post
Share on other sites
Member
4,749 posts
18,690 battles
1 minute ago, Max_Battle said:

*takes notes*

"I see, and where does one purchase these virgins?"

*licks tip of pencil thoughtfully*

"For academic research purposes only of course."

*order from amazon, next day delivery, buy one get one now with amazon prime*

this message was sponsored by amazon.com

Share this post


Link to post
Share on other sites
[SEARN]
Member
626 posts
9,051 battles
2 hours ago, frognastie said:

Hi All,

 

I am trying work out why my there is such a high ping rate, that goes suddenly up and increasingly makes the my games lag or disconnects?

I have NBN,  My speed tests run very well (test Constantly), not d/l anything else?  Some games are ok, others are pure shit.

Tried, rebooting, reconnecting etc?  Other online games run no problems?

 

 

I play several online games yet the only one that has major ping and connection/disconnection issues is WOWS. I cannot even remember the last time when one of my other games would not allow me to connect or disconnected me while playing. I think the Division did it a long time ago but that was a one off.

When WOWS decides to work correctly I get somewhere around 60 - 90 ms ping. Lately though, and this is confirmed by my clan mates, during battle the ping will just randomly skyrocket and go up to 2k or even 4k for a few seconds. Usual result of this is you die or run aground in front of enemy team and die. Lots of fun. 

Share this post


Link to post
Share on other sites
[LBAS]
Beta Tester
357 posts
9 hours ago, Shirokuma725 said:

 Curious as to what ping people are getting. I'm on NBN FTTP and get around 104.

70-104 ms when I am in Aust because I run alongside with some other things that use my internet connection. :Smile_hiding:

now always 37 because I am overseas.

So I think someone else's connection issue are just case by case perhaps, since I rarely have spikes.

:Smile-_tongue:

 

 

 

Edited by spixys

Share this post


Link to post
Share on other sites
[LBAS]
Beta Tester
357 posts
10 hours ago, dejiko_nyo said:

Sacrifice virgins to the Dark Gods of the Internets.

guess I have been blessed by them before I sacrifaced any.:Smile_teethhappy:

Edited by spixys

Share this post


Link to post
Share on other sites
Member
179 posts
368 battles
9 hours ago, icy_phoenix said:

175ms to NA. I'm from Bangladesh.

 

HOOOLYYYY SHEEEET

Icy PING OP, PLEASE NERF

or buff my ping or buff KRI Irian instead with repair party

 

7 hours ago, HobartAWD said:

during battle the ping will just randomly skyrocket and go up to 2k or even 4k for a few seconds. Usual result of this is you die or run aground in front of enemy team and die. Lots of fun. 

we should move to Bangladesh, their PING is OP

 

Share this post


Link to post
Share on other sites
Member
1,114 posts
4,364 battles
On 12/13/2018 at 2:09 PM, frognastie said:

Hi All,

 

I am trying work out why my there is such a high ping rate, that goes suddenly up and increasingly makes the my games lag or disconnects?

I have NBN,  My speed tests run very well (test Constantly), not d/l anything else?  Some games are ok, others are pure shit.

Tried, rebooting, reconnecting etc?  Other online games run no problems?

 

 

Can depend where you are and which ISP you are using.

In Australia one of the ISP ( Telstra ) sea cables to Singapore used to get cut regularly and we would get bad ping and lag.While other ISP would still get a good connection.When I joined in OBT I think we had a good 65ms ping,then once the cable problems started it could go anything up to 150ms,and varying by approx 30ms constantly as well.Can't remember what ping I get at the moment,but its been ok for a while now.

For me its only to the ASIA server.On my NA account I rarely have any problems and get a steady 104ms ping and no lag.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×