Jump to content
You need to play a total of 10 battles to post in this section.
Gotu1st

Anone else not able to log into Asia server?

11 comments in this topic

Recommended Posts

Member
4 posts

Been trying all day and unable to log into the Asia server. Anyone else have same problem or just me?

 

Thanks in advance

Dave

Share this post


Link to post
Share on other sites
150
[TF44]
[TF44]
Member
251 posts
17,643 battles

Log in has been no problems. I'm on East Coast of Aus.

Share this post


Link to post
Share on other sites
150
[TF44]
[TF44]
Member
251 posts
17,643 battles

I'm sorry if this is redundant advice but:

  1. Turn off Modem for at least 1 minute then power up again.
  2. Check Graphics Card updates. (Yep I had a mate whose Nvidia Card was out of date and could not log on. I don't know why)
  3. Check that firewall exception for WoWS is active

 

Share this post


Link to post
Share on other sites
Member
247 posts
5,359 battles

I was in the middle of a game when my entire game froze, then crashed out, and now I am unable to log back in at all. Still trying, for the past 5 mins, even re-started everything.

Share this post


Link to post
Share on other sites
2,297
[CLAY]
Beta Tester
3,801 posts
17,386 battles

Brisbane - Telstra Cable - Just logged in no problems.

Share this post


Link to post
Share on other sites
Member
475 posts
1,538 battles

Can log in. But frame rates drop really bad per game.... Initially it was 50fps but drop to 20-30 fps after few games 

Share this post


Link to post
Share on other sites
Member
305 posts
370 battles

keeep spamming login button until its work....  i also cant login but its work now

if it didnt work after you push the button for 5 min.... then i dont know what to do

 

btw

626.gif

 

Share this post


Link to post
Share on other sites

×