Jump to content
You need to play a total of 10 battles to post in this section.
Miku_Izayoii

Can someone help me?

18 comments in this topic

Recommended Posts

Member
10 posts
116 battles

It's frustating...updating the game to 0.7.11 EATS over 24 hours and stuck at 43%.... i want to play badly...:Smile_izmena:

*sorry if wrong forum section...

15430453757161557393933.jpg

Share this post


Link to post
Share on other sites
206
[-ISO-]
Member
774 posts
5,645 battles
6 minutes ago, Miku_Izayoii said:

It's frustating...updating the game to 0.7.11 EATS over 24 hours and stuck at 43%.... i want to play badly...

You might have a slow internet connection. If the game is updating, I suggest don't touch anything. Even your PC. Just let the update going. WGC is notorious for eating huge amount of processes While updating the game. There are a setting in it that would allow you to use your PC while the update is going. But even so, your PC will still quite slow.

Share this post


Link to post
Share on other sites
Member
10 posts
116 battles
3 minutes ago, mr_glitchy_R said:

You might have a slow internet connection. If the game is updating, I suggest don't touch anything. Even your PC. Just let the update going. WGC is notorious for eating huge amount of processes While updating the game. There are a setting in it that would allow you to use your PC while the update is going. But even so, your PC will still quite slow.

I have 7 MBPS connection speed...its running normal on updating to 0.7.10 from 0.7.9...

Edited by Miku_Izayoii
Typo

Share this post


Link to post
Share on other sites
206
[-ISO-]
Member
774 posts
5,645 battles
Just now, Miku_Izayoii said:

I have 7 MBPS connection speed...its running normal on updating tp 0.7.10 from 0.7.9...

So then try to restart WGC and leave your PC for a while. I have 3 MBps connection and a garbage laptop. But even so, the update are running smoothly and fine.

Share this post


Link to post
Share on other sites
1,799
[SGC]
Super Tester
7,897 posts
8,504 battles

Double check if you aren't blocked by firewall and have access to the network from WGC.

Share this post


Link to post
Share on other sites
Member
10 posts
116 battles
7 minutes ago, icy_phoenix said:

Double check if you aren't blocked by firewall and have access to the network from WGC.

Done this twice...no changes

 

12 minutes ago, mr_glitchy_R said:

So then try to restart WGC and leave your PC for a while. I have 3 MBps connection and a garbage laptop. But even so, the update are running smoothly and fine.

Done....no changes..tried reinstall wgc and no change

Share this post


Link to post
Share on other sites
206
[-ISO-]
Member
774 posts
5,645 battles
23 minutes ago, Miku_Izayoii said:

Done....no changes..tried reinstall wgc and no change

Try to report this to player support. Maybe they can help you further.

Share this post


Link to post
Share on other sites
57
[G_R]
Member
384 posts
15,466 battles

Check in settings if your download speed is capped mine was 

Share this post


Link to post
Share on other sites
362
[BLESS]
Member
703 posts
7,482 battles

If you are stuck at 43% that's not a connection speed issue. 'sides this isn't the main update package but a smaller "helper" file of some sort. It shows just 156 MB to go, so the whole block isn't more than 350 MB.

My guess is the installer hung and you'll need to go in there and reset the update process. If that's not obvious how to go about it, then the simplest thing is probably just wipe-and-reinstall.

 

Share this post


Link to post
Share on other sites
206
[-ISO-]
Member
774 posts
5,645 battles
4 hours ago, Miku_Izayoii said:

How?

https://asia.wargaming.net/support/en/products/wows/

In the website, scroll down until you find a button "Contact support." and then choose "Game and gameplay." then scroll down and "Continue." after that you choose "Patch feedback." then scroll down and "Continue." Finally, type your complains and explain them. But first of all. Log in. It takes a while for them to consider. Maybe 1 or 2 days. Later on, you can check your feedback or ticket in the right top corner of the website

Edited by mr_glitchy_R

Share this post


Link to post
Share on other sites
205
[CLAY]
Alpha Tester
1,059 posts
6,679 battles

Using that useless 'Wargaming game center.' had that force on me for WoWp. pain in the butt that thing.

Share this post


Link to post
Share on other sites
173
[TROLL]
Member
404 posts
3,047 battles

Could be one of these issues

>  Capped data

> Slow internet connection

>Running low on storage space?

>Downloading something else in background (torrents etc)

:Smile_unsure:

Share this post


Link to post
Share on other sites

×