Jump to content
You need to play a total of 10 battles to post in this section.
sunlo2013

Strange email from WG

11 comments in this topic

Recommended Posts

Member
2,675 posts
17,680 battles

Wait... I've been processing data for all those id's? I guess that's why my GPU usage so high in port :Smile_veryhappy:

Kinda feel like someone meant to send this to Steam or similar and accidentally pressed send all.

Share this post


Link to post
Share on other sites
4,384
[CLAY]
Beta Tester
5,974 posts
29,287 battles

Just double check your Task Manager.

I mean, MINE'S fine, but it doesn't hurt to check.

noproc.jpg

  • Funny 1

Share this post


Link to post
Share on other sites
1,801
[SLAVA]
Super Tester_
7,897 posts
12,479 battles

Players also have been reporting this in our Discord server. @HuginnKR can we draw your attention about the matter? 

  • Cool 1

Share this post


Link to post
Share on other sites
1,023
[OAKUM]
Member
2,135 posts
17,956 battles

I'm NOT going to delete my wargaming account, or any of my ships, or replays or screenshots of battles, or any other data on my computer.......

 

:Smile-angry: 

  • Funny 2

Share this post


Link to post
Share on other sites
4,384
[CLAY]
Beta Tester
5,974 posts
29,287 battles
1 hour ago, Dendi_Superman said:

Don't mind me..just keeping my eyes open just incase something interesting pops up.

84b74f164431dbc61ddbabf9322ea855--mr-bean-humor-cristiano.jpg

Bean.

Share this post


Link to post
Share on other sites
Member
511 posts

Thank you for the reports around this.

Emails went out regarding this because players have access to Developers.Wargaming.net. This email is asking that data be removed in compliance with our terms of use under section 10 stating:

"if requested by Wargaming, delete personal data obtained through API without undue delay;"

If you are not storing data, please disregard this email.

  • Cool 1

Share this post


Link to post
Share on other sites

×