Jump to content
You need to play a total of 10 battles to post in this section.
IroncladSnake

patch 0.79 has broken the game completely for anyone else other than me?

6 comments in this topic

Recommended Posts

Member
5 posts
1,902 battles

also feed up with fake banning cause  game crash when map loads..  do i have to reinstall ? sent ticke t no usefull help just lectures about stop quitting game yada yada, bit hard when  laptop freeze etc sent crash reports sent dig diax, sent everything  to support, no answer  does any one have  any ideas how to fix this and no idont use mods anymore i only used some alternate skin for " tirpitz and the roll tide one (Alabamma).  iuninstalled and forensically removed them from my laptops yes there a bit old but there fine for warships, hell i can run skyrim and fallout stably with my gear and far cry 5 for hells sake. but warships nope takes bout half month for patching of new update to settle down for client to be stable to play it if your lucky by that time camapign over and a bajillion in fines. 

sorry for rant and yes i know it school holiday in Australia and net warp poitatoe speed at moment despite being on the N.B.N. ( NO ONE BLOODY KNOWS NETWORK, fastest poitatoe net on planet ). i give up hope poeple are atleast being able to play this goot game and test out the  RN stronk Destroyers,   hope your not having drama im having and i hope your having fun fair sail to you all . Snake out

Share this post


Link to post
Share on other sites
Super Tester
3,932 posts
4,204 battles

I have shed a tear for the state of the education system in Australia.  Whatever happened to learning spelling and grammar?

 

Considering the number of players that run the game without issues it more than likely is something on your end.   You should just reinstall the game and see if that fixes the issue.

Share this post


Link to post
Share on other sites
Member
5 posts
1,902 battles

Hi Ralph,  yay thanks will do so yes i apologise for bad spelling and useless gramar iam dyslexic like ESO from youtbe cept iam dyslexic numericaly as well.  governtment could not be bothered helping with that  when i was in school,  thanks for always being niece and helpfull  to poitoes like me.. :cap_book::cap_viking::cap_yes: snake oot .

Share this post


Link to post
Share on other sites
Member
5 posts
1,902 battles

Hi Ralph it is working  now and thank you again  also there was hot fix patch today it seems like as well,   had to reinstall both wgc and game client twice and uninstall twice to get it working, :cap_viking::cap_cool::cap_like:, still have orange but as iplay about  30 mathches on good day won't take long if ever you need help in server if we in at same time i will help you   and your clan buddies also i informed tech folk that patch today helped as well as your  help to fix ...  many thanks and fair sails   Snake oot.

Share this post


Link to post
Share on other sites
Member
8 posts
4,080 battles

Hi! Hello, I am a player on the Asian server. I am not sure if I understand correctly that the situation is the same as the problem I encountered a few weeks ago. But the only certainty is that the game has crashed. Right? Are you using it? Go to the "PnFMods" and "PnFModsLoader.py" names? Remove these two from res_mods and try to get back to normal operation! Forgive my English is not good. Hope to solve your troubles! Good Luck!

Share this post


Link to post
Share on other sites
Beta Tester
33 posts
9,131 battles
On 9/26/2018 at 3:48 PM, RalphTheTheatreCat said:

I have shed a tear for the state of the education system in Australia.  Whatever happened to learning spelling and grammar?

 

Considering the number of players that run the game without issues it more than likely is something on your end.   You should just reinstall the game and see if that fixes the issue.

Spelling and grammar is no longer important obviously. Teachers are too busy complaining about their pay and having hissy fits by striking. (Re: Australia).  Is it any wonder the younger ones suffer? Anyway, I wish wargaming would email those that participated in the PT for feedback, instead of it showing up as soon as you log into game. I couldn't give feedback, but I sure hope all the issues I encountered were recognised by other participants and submitted to WG to fix. 

Share this post


Link to post
Share on other sites

×