Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
tk0110010

0.7.9にした後から

6 comments in this topic

Recommended Posts

14
[I7ZMA]
Member
12 posts
6,618 battles

前回までは無かったのですが、今回のアプデをした後100%ゲーム起動後の1戦目が何かの不具合でゲーム自体を落とされてしまいます。

再度入れば問題は無いのですし、その後の試合は落ちることは無いのですが不具合ではあると思いますので書かせていただきます。

  • Cool 3
  • Angry 1

Share this post


Link to post
Share on other sites
2
[ESTIA]
Member
5 posts

私も全く同じ状況です。サポートの方にも連絡をし私のPCスペックその他の情報はお送りさせて頂きましたのでそちらを確認して頂ければ詳細は分かりますが私の場合クラッシュ、エラー報告が出て落ちますね、その後再度入り直すと偶に同じ様な状態で落ちる事も有りますが基本は大体そのままいつも通りのプレイが出来るのですがログイン1回目の試合だけはほぼ確実に落ちるので結構重大なバグか不具合だと思われますので早めに対応をお願いしたいです。ログイン毎でかなり厄介ですので…

Edited by VERS_EMPIRE
  • Cool 2

Share this post


Link to post
Share on other sites
63
[ONI]
[ONI]
Member
21 posts
48,091 battles

クライアント起動後、最初の1戦目。艦が進み出して2~3秒でフリーズします。
再起動して同じ戦場に復帰しようとすると、戦場は描画されますが、やはりすぐにフリーズ。
以下同様で、その試合は何もできずAFKという扱いになります。
2戦目以降は、操艦・兵装・チャットなど概ね問題なくプレイできます。

co-op戦 およびシナリオ戦(ダイナモ作戦)でこの現象を経験しています。
味方迷惑をかける可能性が高いので、クライアント起動直後のランダム参戦は避けています。
アップデート0.7.9.0以前は無かった不具合です。なおMODの類は一切使用していません。

自分の動作環境に問題があるのかもしれませんが、クライアント側に原因があるのかもしれません。
調査をお願いします。

Edited by miffy_x
  • Cool 1

Share this post


Link to post
Share on other sites
106
[WG]
[WG]
WG Staff
49 posts
2,461 battles

皆さん、こんにちは。

前回のアップデート後の問題と致しまして、クランタグ付きパッチ背景を使用した際にクライアントがクラッシュする不具合が確認されており、
こちらの修正パッチが本日適用されました。

誠にお手数ではございますが、再度お試しいただきますようご協力をお願い申し上げます。

  • Cool 2
  • Bad 2

Share this post


Link to post
Share on other sites
Sign in to follow this  

×