Jump to content
You need to play a total of 10 battles to post in this section.
Tagnbag

No ship horns after patch?

8 comments in this topic

Recommended Posts

Beta Tester
86 posts
6,093 battles

is it just my client or are ship horns silent?  I get the bar which acts as if the horn is going but no sound. Was fine before the patch.

Share this post


Link to post
Share on other sites
Member
1,007 posts
7,422 battles
1 minute ago, KatzeWolf said:

Ships have horns? I think I have been away too long. 

Press 'N' and your horn goes

. The different ships sound quite different, little DD's go "toot, toot" big BB's go "WAAAAAAAAHHHHHHH!".

25 minutes ago, Tagnbag said:

is it just my client or are ship horns silent?  I get the bar which acts as if the horn is going but no sound. Was fine before the patch.

Works OK on my PC.

 

Share this post


Link to post
Share on other sites
Member
2,217 posts
13,678 battles

Ship horns are an option that can be turned off in audio settings so check that. If it is checked do they only not work in game or also in port?

Share this post


Link to post
Share on other sites
Beta Tester
86 posts
6,093 battles

Yes ship horns is checked.

I don't hear them in port or game. I even unchecked and rechecked box.

How will I play the halloween Nikolai without a horn?  Forget the CV rework and submarines the game is unplayable without horns!

 

Share this post


Link to post
Share on other sites
Alpha Tester
1,637 posts
7,230 battles

We really need a mod that can change the horn noise.

I could go with this-

Spoiler

 

 

 

But I have a nagging feeling that the game would get over run with-

Spoiler

 

 

Share this post


Link to post
Share on other sites
Member
2,217 posts
13,678 battles
3 hours ago, Tagnbag said:

Yes ship horns is checked.

I don't hear them in port or game. I even unchecked and rechecked box.

How will I play the halloween Nikolai without a horn?  Forget the CV rework and submarines the game is unplayable without horns!

 

Next thing I would try is a Check & Repair.

If that doesn't work then maybe try deleting preferences.xml

Share this post


Link to post
Share on other sites

×