Jump to content
You need to play a total of 10 battles to post in this section.
DantalionX

Stuttering audio bug

8 comments in this topic

Recommended Posts

[FORCE]
Beta Tester
29 posts
617 battles

Hi there, I've been experiencing a lot of audio stuttering lately. It tends to last about 30 seconds and drastically drop the fps. I believe the reason might be my laptop but i'm not really sure. I played WOT on this laptop with no problem, FPS about 30-40. 

 

These are my laptop spec(btw its 7 years old+):

CPU:Intel Centrino 2(Intel® Core™2 Duo CPU T9400 @2.53 GHz

Graphics:NVIDIA GeForce 9300M GS 256MB

RAM: 4.00 GB

OS: Windows Vista

 

Please reply soon, Thanks

Share this post


Link to post
Share on other sites
[FORCE]
Beta Tester
29 posts
617 battles

Well one thing, i agree that an upgrade of laptop is best( Trust me, i'm in progress of it). But there's a previous post which that user is experiencing it to. The only difference is that the user's spec is higher than mine but also experience stuttering audio. and plus, both WOT and WoWs graphics are already low settings

 

Here is the link to the similar post. You can see the different spec yet he has the same problem:

http://forum.worldofwarships.asia/index.php?/topic/3136-audio-stuttering-bug/page__hl__%2Bstuttering__fromsearch__1

Share this post


Link to post
Share on other sites
0
[WOWMB]
Beta Tester
12 posts
2,902 battles

same audio stutter and fps after latest patch

before able to run at solid 45 fps at medium (intensive battle,DD smoke)

now bump down to minimum and get 20 fps and audio stuttering

 

running on dual radeon ati hd 8670+8610

8gb ram

2.1ghz boost to 2.6ghz

Share this post


Link to post
Share on other sites
Beta Tester
3 posts

   Same issue here. Is there any manual configuration for the sound? I wanna check which audio does this game use as default since i have both HDMI Audio and Creative Soundcard installed

Share this post


Link to post
Share on other sites

×