Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
j0e90

Frame rate drop in 7.8?

5 comments in this topic

Recommended Posts

78
[ANZAC]
Member
340 posts
11,506 battles

Could be my laptop, but FPS seems to have taken a definite backwards step today.

Anyone else, or is it just me ;)

I'll take any excuse to justify a new laptop ;)

Share this post


Link to post
Share on other sites
Member
49 posts
5,551 battles

Your laptop is clearly the cause of under performance/dropped frame rate. I HIGHLY support your purchase of a new laptop!

(Does that help?)

Share this post


Link to post
Share on other sites
Member
245 posts
347 battles

Uhh i play WoWs with like 20 fps, no problemo mate. But when i play WoT i got like 30 fps and with high settings.

I guess get a new laptop? or build your own PC :Smile-_tongue:

Share this post


Link to post
Share on other sites
78
[ANZAC]
Member
340 posts
11,506 battles
3 minutes ago, Shifty_Panzer said:

Uhh i play WoWs with like 20 fps, no problemo mate. But when i play WoT i got like 30 fps and with high settings.

I guess get a new laptop? or build your own PC :Smile-_tongue:

20 is bearable, just. But low teens, nah. Pass on that.

I;ve built PCs since the 486/sx days. Well over that now.  I need portability.

Share this post


Link to post
Share on other sites
Member
245 posts
347 battles
1 minute ago, j0e90 said:

20 is bearable, just. But low teens, nah. Pass on that.

I;ve built PCs since the 486/sx days. Well over that now.  I need portability.

Maybe WoWs need optimization, you see. Wargaming did a great job on optimizing WoT, even tho i got shit laptop, i still run on 30-40 fps and the graphics look phenomenal.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×