Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Angus_Law

0.7.7 lagging

12 comments in this topic

Recommended Posts

1,795
[SGC]
Super Tester
7,897 posts
8,143 battles

I cannot say what caused the problem, but in the past I tried using WGGC, and I don't think I ever will. It messed up my internet real bad.

Share this post


Link to post
Share on other sites
0
[GVAFC]
Member
6 posts
395 battles

Oh, Also when I play random battle tire 5 above I'm always lost connection for no reason but below tire 5 random battle is smooth and no lag, so because of the size of the map? :cap_hmm:

Share this post


Link to post
Share on other sites
10
[INDIA]
Member
176 posts
4,489 battles
26 minutes ago, Angus_Law said:

I can't even log in the game it keep saying lost connection what is going on WG?

Dont use game center . Kill all process that use internet , torrents , browser windows etc . It works .

Share this post


Link to post
Share on other sites
290
[SH0T]
Member
803 posts
9,349 battles

My first game on this patch saw spikes of 5000+ ping. I restarted PC and router and its been ok since. Im using game center.

Share this post


Link to post
Share on other sites
0
[GVAFC]
Member
6 posts
395 battles

seriously 8000+pins keep striking my computer :cap_fainting:

Edited by Angus_Law

Share this post


Link to post
Share on other sites
1,795
[SGC]
Super Tester
7,897 posts
8,143 battles

Had some lag spikes tonight as well. Could be my own internet.

Share this post


Link to post
Share on other sites
1
[KMR]
Member
26 posts
12,792 battles

I would describe what I am experiencing since 0.7.7 is very perceptible rubber banding (something like that was experienced after one of the other recent updates and which they fixed).  

It is almost like the game is "confused" as to what it is meant to be displaying and this is most noticeable after using the RMB Free Camera Look : after releasing the free look camera the view goes to one perspective before snapping to another "more correct" one.  

Share this post


Link to post
Share on other sites
261
[151ST]
Member
1,090 posts
5,519 battles

Are they moving warships server to Hong Kong like with tanks?

Also I haven't been having issues and I don't run WGC...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×