Jump to content
You need to play a total of 10 battles to post in this section.
Unraveler

Is the Server Dying or Is It Just Me?

21 comments in this topic

Recommended Posts

Beta Tester
1,270 posts
13,219 battles

Seems to be a really bad connection to both the game server and the forums at the moment. Have sharks chewed through the cable again?

Share this post


Link to post
Share on other sites
1
[KMR]
Member
29 posts
15,568 battles

I am also experiencing problems as well.  Just played a game where there average ping was ranging from 600-2500ms.

Share this post


Link to post
Share on other sites
774
[O7]
Member
2,675 posts
17,680 battles

I opened ping plotter out of interest. Ping looks ok but seeing dropped packets which is really unusual.

Share this post


Link to post
Share on other sites
1
[SPAR]
Member
3 posts
19,764 battles

I just had my entire team disconnected during a scenario battle. Took me three tries to get back on, at which point I was the last survivor (which lasted about 10 seconds). 

Server response seems to go from really good to all of a sudden nothing. 

Share this post


Link to post
Share on other sites
263
[LUOMU]
Super Tester_
1,421 posts
14,084 battles

Living in mainland China here. 35ms ping at noon but total nuts during peak hour. IIRC recently a few cables broke… But with an accelerator(a kind of VPN for network boost), the ping goes down to 35ms-55ms during peak hour, so the server is fine, but cable issues… Well it's beyond what WG is capable of, so I won't blame them.

Share this post


Link to post
Share on other sites
137
[JUNK]
Member
1,110 posts
20,572 battles

looks like weegee better compensate me 10K doubloons for this lol

Share this post


Link to post
Share on other sites
79
[FORCE]
[FORCE]
Member
298 posts
6,333 battles

tried to login @ 10pm (UTC+8), but could not. Not going play today then....

Share this post


Link to post
Share on other sites
79
[FORCE]
[FORCE]
Member
298 posts
6,333 battles
2 minutes ago, ahwai82 said:

looks like weegee better compensate me 10K doubloons for this lol

I hope so too (which has a higher probability of happening in my dream)

Share this post


Link to post
Share on other sites
Super Tester_
7,897 posts
9,702 battles

Two of our games were not recorded, and in one of them people were getting disconnected as the battle went on. Even since, some of us experienced lags during matches.

Share this post


Link to post
Share on other sites
Member
581 posts
1,660 battles

Got disconnected last night about 9 pm HK time. and then error connecting for about 20mins.

WGCheck with network diag turn on, but report did not reflect anything specific

Share this post


Link to post
Share on other sites
50
[SLAVA]
Member
198 posts
13,221 battles

Hah, that's nothing compared to me

I was unable to login for the ENTIRE DAY! XD

Share this post


Link to post
Share on other sites

×