Jump to content
WDCCB

script_config problem help

5 comments in this topic

Recommended Posts

Member
3 posts
202 battles

Yo i have problem with script_config can someone give me original copy of the file pls? because i wanna change my server to NA so i change the config file. But its not working keeps saying there was a problem with DNS server so i give up and play on ASIAN server but it keeps saying problem with DNS so i guess its because i change my script_config to NA can someone send original copy of the ASIAN script_config file? thank you for help and sorry for bad grammar im not american XD 

Share this post


Link to post
Share on other sites
1,795
[SGC]
Super Tester
7,897 posts
8,156 battles

This is mine. 100% Vanilla game. This one is SEA, following post is for NA.

<scripts_config.xml checkPing="true" debugInfo="true">
    <space>spaces/00_CO_ocean</space>
    <offlineModel>PASC001_Erie_1936</offlineModel>
    <player entityType="Avatar" startDirection="1.0 0.0 0.0" startPosition="0.0 0.0 -313.0"/>
    <cursorScaleSpeed x="40" y="40"/>
    <server online="true">
        <host alias="WOWS ASIA" csis="http://csis.worldoftanks.asia/csis/wowssg" ids="IDS_AS" realm="asia" wgnrurl="https://asia.wargaming.net">
            <master addr="login2.worldofwarships.jp:20020"/>
            <master addr="login1.worldofwarships.jp:20020"/>
        </host>
    </server>
    <chat visibleLines="6"/>
    <writeCombatLog>true</writeCombatLog>
    <Dock3D>true</Dock3D>
    <CurseVoice>true</CurseVoice>
    <scriptProfiler address="0.0.0.0" enabled="true" netSend="false" port="6666"/>
    <GameParams packed="true"/>
    <disableTrainingRoom>true</disableTrainingRoom>
    <targetPlatform>PC</targetPlatform>
</scripts_config.xml>

 

Edited by icy_phoenix

Share this post


Link to post
Share on other sites
1,795
[SGC]
Super Tester
7,897 posts
8,156 battles

script_config.xml for NA server

<scripts_config.xml checkPing="true" debugInfo="true">
    <space>spaces/00_CO_ocean</space>
    <offlineModel>PASC001_Erie_1936</offlineModel>
    <player entityType="Avatar" startDirection="1.0 0.0 0.0" startPosition="0.0 0.0 -313.0"/>
    <cursorScaleSpeed x="40" y="40"/>
    <server online="true">
        <host alias="WOWS NA" csis="http://csis.worldoftanks.com/csis/wowsus" ids="IDS_US" realm="na" wgnrurl="https://na.wargaming.net">
            <master addr="login2.worldofwarships.com:20020"/>
            <master addr="login1.worldofwarships.com:20020"/>
        </host>
    </server>
    <chat visibleLines="6"/>
    <writeCombatLog>true</writeCombatLog>
    <Dock3D>true</Dock3D>
    <CurseVoice>true</CurseVoice>
    <scriptProfiler address="0.0.0.0" enabled="true" netSend="false" port="6666"/>
    <GameParams packed="true"/>
    <disableTrainingRoom>true</disableTrainingRoom>
    <targetPlatform>PC</targetPlatform>
</scripts_config.xml>

 

Share this post


Link to post
Share on other sites
1,795
[SGC]
Super Tester
7,897 posts
8,156 battles

And finally, this is my EU

<scripts_config.xml checkPing="true" debugInfo="true">
    <space>spaces/00_CO_ocean</space>
    <offlineModel>PASC001_Erie_1936</offlineModel>
    <player entityType="Avatar" startDirection="1.0 0.0 0.0" startPosition="0.0 0.0 -313.0"/>
    <cursorScaleSpeed x="40" y="40"/>
    <server online="true">
        <host alias="WOWS EU" csis="http://csis.worldoftanks.eu/csis/wowseu" ids="IDS_EU" realm="eu" wgnrurl="https://eu.wargaming.net">
            <master addr="login2.worldofwarships.eu:20020"/>
            <master addr="login1.worldofwarships.eu:20020"/>
        </host>
    </server>
    <chat visibleLines="6"/>
    <writeCombatLog>true</writeCombatLog>
    <Dock3D>true</Dock3D>
    <CurseVoice>true</CurseVoice>
    <scriptProfiler address="0.0.0.0" enabled="true" netSend="false" port="6666"/>
    <GameParams packed="true"/>
    <disableTrainingRoom>true</disableTrainingRoom>
    <targetPlatform>PC</targetPlatform>
</scripts_config.xml>

 

Share this post


Link to post
Share on other sites

×