Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
bear_mu

戦闘終了後にリザルト画面が表示されずに港に戻される

82 comments in this topic

Recommended Posts

Member
30 posts
10,356 battles
  • MPU(Intel Core i5 4440 )
  • RAM容量 (16GB 16000MB )
  • GPU( GeForce GTX 750Ti )
  • OS(Microsoft Windows 10 Home insider Preview x64 )

もしかしたら、自分の環境のせいなのかも知れませんが....

今朝から、ランダム戦で数戦しましたが、戦闘終了後にリザルト画面が表示されずに港に戻されます
港画面右下の”戦闘結果の報告”も空欄になっていました
クライアントを再起動してみても改善しませんでした

一応、MOD類も全部消してみましたがダメでした

クライアントの再インストールを試してみます -> ダメでした...

 



 

Edited by bear_mu

Share this post


Link to post
Share on other sites
[LILY]
Member
52 posts
18,113 battles

数ヶ月前からですが私もたまになります。
MODが原因かもしれませんが発生頻度があまり高くなく面倒なので検証はしてません。

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

あ、同じような症状の方が他にも居るようですね
ちなみに自分のPCでNAサーバでプレイ(NAにもアカウント持ってます)してみたところリザルトが表示されました....
再インストールし直して、バニラでやってみてもダメだったので、MODのせいではなさそうですが.....

何が原因なんでしょうねぇ....?

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

沈んだので、ESCで港に戻ったら、戦闘終了していないのに港に艦が....
その後、他の艦を選んで”戦闘開始!”を押しても、しばらくすると港に戻ってしまって戦闘に行けない事態に....

Share this post


Link to post
Share on other sites
Member
122 posts
5,031 battles

たった今、私も同じ現象に遭遇しました。

(味方艦全滅による)戦闘終了後、スクリーンショットの画面のまま一切の操作を受け付けず。

shot-18.02.10_00.23.40-0994.jpg

Share this post


Link to post
Share on other sites
Member
7 posts
4,847 battles

戦闘終了後、同じくスクリーンショットのままになり港に帰れず。再起動すると今の戦闘がなかったことになっている。オペレーションなので使用していた感も30分の拘束もなっていないじょうたいです。

Share this post


Link to post
Share on other sites
Beta Tester
120 posts
9,412 battles

緊急メンテを告知なしでやってますよ。

日本時間午前3時時点で日本公式はもとよりアジア公式からも何の告知もなし。

多分今回のアプデに致命的バグかなんかあって慌てて誤魔化しているんでしょうねぇ・・・。

止めない形でやっているとはいえ流石に結果も見れずに落とされるの3回も続けばやる気無くしますわ。

せめて事前告知してくれていればもっと早く寝たのに。

shot-18_02.10_03_00.10-0446.thumb.jpg.426a5b904cf934ee03d422b24b073a29.jpgパッチ当ててんでしょうけど、酷い話だ。

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

ゲームセンターからアンインストールして、インストールフォルダ毎消えてる事を確認後、アジア公式からゲームクライアントをダウンロードして再インストール、バニラのままで一戦してみたけど、やっぱり駄目ですね

リザルトが見られないので、突然有償エンジンブーストが手に入って「????」
チャレンジを確認したら”より速く!より高く!より強く!”が1/3になってたので、「あぁ3位以内に入れたんだな」って理解する感じです
勝った負けたは公式のユーザープロフィールで確認....

戦闘に貢献できてたのか、判断つかない....

スタアカなので、クレジット収支が一番気になるところ(^^;;;

p.s.
ScVTiさん、nisikitaiteiさんの現象は、GFcommanderさんの言う”こっそりメンテ”の影響かも知れませんね~

 

Edited by bear_mu

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

Windows10 insider preview をロールバックしてみたらリザルトが表示されました

ちなみにゲーム内でのデータ受け渡しに問題が起きてたようで、一度だけ”戦闘結果の報告”が開けたときには、いろんな項目がnull(あるいはNULL)と表示されていました

 

 

Edited by bear_mu

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

ロールバックしたまま使ってたら、自動的にアップデートされて、また表示されなくなりました

もう一度ロールバックして動作確認してみます...

 

表示されました...
windows10 insider preview build17093 だと問題が起きるようです....
microsoftにも報告しておきます


おま環ということで大変お騒がせて申し訳ありませんでした....sry

Edited by bear_mu

Share this post


Link to post
Share on other sites
Member
295 posts
5,546 battles

私はWindows8.1ですが、昨日から3回ほど発生しました。

1回目は表示されないまま港に戻り、リザルトを確認しようとしてもnullになっており、2度目以降はリザルト画面で固まり、Escキーで港に戻ったあとリザルト画面を出せば普通に表示されました。

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

Windows10 insider Build 17101 も同じ症状が出ました
おま環ですが、一応ご報告(^^;;;

 

追伸

上記BuildでもNAサーバだと、リザルトが表示されることが確認できました...
ASIAサーバだと、やはりリザルトが表示されません

region changerを使って、NAクライアントでASIAサーバに、
ASIAクライアントでNAサーバに繋いでみたところ以下のようになりました
ちなみにMOD環境はASIAクライアント、NAクライアントとも同一にしています
  NAクライアントでASIAサーバ -> リザルト表示される
  ASIAクライアントでNAサーバ -> リザルト表示されない
ということで、”ASIAクライアントだと表示されない”という結果が出ました

というわけで、insider Build 17083に戻しました
やっぱりASIAクライアントでもリザルトが表示されるようになります...
いったい何が問題なのやら....
 

Edited by bear_mu

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

Build 17115.rs4_release.180302-1642でも同じ現象が発生しました
と言う訳で、またまたロールバックする事にします....(^^;;;

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

現在、windows10 HOME バージョン1803 build 17133.1 ですけど、相変わらず戦闘終了後のリザルトが表示されないですねぇ

そろそろ windows10 rs4 が insider だけではなく、一般向けにもリリースされるようですが、大丈夫ですかねぇ....

 

Share this post


Link to post
Share on other sites
2
[OSSAN]
Member
1 post
3,019 battles

Windows10 Home version1803 build 17134.1 RS4正式版でも発生しています

ゲームファイルの整合性チェックを3回ほど通してもダメ、windowsの更新で内部処理が変更になったんでしょうか・・・

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

やはり、問題が発生しましたか....

自宅内に自分のPC(insider)以外で、RS4が適用されたものが無かったので、検証をサボっていましたが(^^;;;


自分は”asiaクライアント”が多国語(2バイト文字?)版な為ではないかと思っています

 

対応策が見つかりませんでしたので、NAクライアントを region changer でアジアサーバーに繋いでプレイしていますが、上記のような問題は発生していません
windows10 RS4の適用によって問題が発生したなら、NAクライアントでも問題が発生するように思います

また、過去に実験したところでは、アジアクライアントでNAサーバに繋いでも問題が発生しましたので、アジアクライアント固有の問題かと...

もっとも、windows10の過去のアップデートには、”wowsで問題が発生したので修正した”というようなバグフィックスもありますので、

"windows10側の問題では無い"とは言い切れないでしょうが....

Share this post


Link to post
Share on other sites
Member
40 posts
5,377 battles

当方も、同じような状況が発生しています。WoWS再インストール後も同じ状態です。
ただし、再現性は確実ではなく、表示されることもあれば表示されないことも...(まあ、表示されないことが9割以上ですが)といった感じです。

個人的に、今回の不具合に関してはWindows側のアップデートによる影響が一番の原因だと思っています。
先日(日本時間の2018.04.30だったかな?)配布された"Windows 10 Spring Update (April Update)"ですが、それの適用後から急に不安定になりだしました。
このアップデートの配信直前になって重大な問題が発覚し、かなり急ぎの修正をした影響で若干荒削りの部分もあるようで、今後のWindows 10のマイナーアップデートやWoWS側のアップデートで修正されることを祈るばかりです。

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

2月9日に最初の投稿をしてるのに、WG社にも、マイクロソフト社にも放置されてたようですね....

 

 

妻のPCにver.1803が来たようなので、明日にでも再検証してみます

 

なお、私は先の投稿にもある通り、NAクライアントでアジアサーバーに繋いでいます

NAクライアントをregion changerでアジアサーバーに繋ぐとこの問題は起きません

戦闘中のラジオチャット等も英語なので、英語表示でも問題ないと言う方はNAクライアントを使用するのも一つの手だと思います

 

あるいは、ImperialNavy2018さんが書いておられるように前ビルドに戻すかですね
ただ、その場合に”戻したまま”に出来るのか?が問題になるかと思います

insiderPreviewでは1週間後に勝手に次ビルドにされて、再度前ビルドに戻して、1週間後に勝手に次ビルドにされて....以下エンドレスな感じでしたが...

Share this post


Link to post
Share on other sites
[LILY]
Member
52 posts
18,113 battles

私はまだ1709なので他の人と原因が違うのかもしれませんが
依然として戦闘結果が表示されないことがままありますね。

 

10 hours ago, bear_mu said:

自分は”asiaクライアント”が多国語(2バイト文字?)版な為ではないかと思っています

これを見て思い当たったのですが私の場合日本語化MODを使用してるのが
関係してるかもしれません。時間ができたら検証してみます。

 

10 hours ago, bear_mu said:

もっとも、windows10の過去のアップデートには、”wowsで問題が発生したので修正した”というようなバグフィックスもありますので、

"windows10側の問題では無い"とは言い切れないでしょうが....

1ゲームに対してそんな対応することってあるんですね。
いずれにせよ大事になってきたのでこれを機にWG社による
本格的な調査・対応が行われることを期待します。

Share this post


Link to post
Share on other sites
Member
4 posts
6,141 battles

こちらも、同じようにwin10up(1803)後に、リザルトが表示されず、港へ戻される状態です。

実験的に、オペレーションへ行きまして、不覚にも撃沈されたので(2回)試しにそのまま港へ戻りましたら、勝利結果が確認できました。

その際、リザルト情報を開くとこのような表示になりました。

実際は勝利してるのに、敗北となってました。

 

shot-18.05.03_12.05.34-0888.jpg

Share this post


Link to post
Share on other sites
Member
30 posts
10,356 battles

どうやら、zeizeimakoさんも自分と同じ症状ですね
 

戦闘終了後に港画面にて右端下から上に流れる情報を上手くクリックできると、リザルトが表示されるのですが、

その際null(もしくはNULL)が表示されました

 

なお、insiderではない嫁PCにver.1803が来ていましたので、こちらも検証してみました

やはり、同様の現象が起きました事を報告しておきます

 

ちなみに日本語wiki https://wikiwiki.jp/wobships/FrontPage にも報告が上がってますね

私の最初の報告から3か月近くたちますがWG社では、なんらの対策、対応を取られていなかったようですね....残念です

 

Edited by bear_mu

Share this post


Link to post
Share on other sites
Beta Tester
4 posts
11,819 battles

一応一番簡単な対処法として日本語クライアントでも、ランチャーから言語を英語にすればリザルト表示が正常に出るのを確認しました。

マルチバイトコードでの不具合かなー。

Windows10 Pro 1803  Build 17134.1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×