Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Black_Ice

Perth-Singapore subsea cable is down again

6 comments in this topic

Recommended Posts

Super Tester
529 posts
3,235 battles

I hate you SEA-ME-WE3 cable.

 

Perth-Singapore subsea cable is down again

Third time since August 2017.

The troubled SEA-ME-WE3 cable connecting Perth and Singapore is down for the third time since August last year.

“Ethernet services and IP Transit services may experience increased latency to Asian destinations as they are routed through alternate paths.”

Vocus said there is no current estimated time of restoration for the cable

Share this post


Link to post
Share on other sites
[SEARN]
Member
537 posts
8,130 battles

Was only a matter of time.

Figured as much with all the complaints in battles about really high ping. Still playable for me as mine personally has only gone from 40 to around 150.

Here's to hoping that a more permanent fix can be made or a new stronger cable laid.

Share this post


Link to post
Share on other sites
[HMASW]
Member
1,559 posts
43 minutes ago, RalphTheTheatreCat said:

I've gone from 50 ms to 150-300 ms.   

Last night I gave up at 1500+ ping, at one stage I filmed my screen that was  locked & my ship seemed to detatch from the camera ,& I could control it to go around in circles, & the sounds of battle were working, & other ships sailed in front of my detached camera, & it went on like that for about 7 mins, then the game fully crashed & I had to restart... Took a while to kill the process tho....

Never had these problems until this patch, & the sea cable going down AGAIN doesn't help either, couldn't they suspend the cable in the air?? Or use satellites? There's so many up there

 

Ordrazz

Share this post


Link to post
Share on other sites
Sign in to follow this  

×