Jump to content
You need to play a total of 10 battles to post in this section.
Dununda

Server Asia - any issues

30 comments in this topic

Recommended Posts

Member
1 post

Hi all, does anyone know if the Asian server is experiencing any issues today (04/05/18).

I keep getting cannot connect to server error reports.

Thanks for your help,

Cheers

Update - I have uninstalled and re-installed the game, changed my password, run the server / network checks and sent the logs to WoW. I am south of Sydney. Managed to get on for a game this morning only to be disconnected immediately at conclusion of game. Also, discovered I had team penalty for early exiting game and inactivity all due to disconnect issues. Sorry to anyone that was on my team at the time.

Update 2 - I have followed all the instructions from support, still no good. Still cannot connect to update or game server.

Common thread - Optus?

Update 3- Was able to connect using my mobile as a hot spot. Contacted Optus to report issue. 30 minutes later was able to connect via eithernet.

Coincidence?

Will monitor for the next few days.

Cheers Dununda

Edited by Dununda
Update

Share this post


Link to post
Share on other sites
2
[ATKM]
[ATKM]
Member
13 posts
6,092 battles

Am having the same issue, been trying on an off all day, keep getting unknown error.

 

i did get in once and qued, got kicked back to login and couldn't log back in. sorry to those in that game if i got in one.

 

am in Sydney Aus

Share this post


Link to post
Share on other sites
Beta Tester
3 posts
710 battles

Hmmm, looks like i can log in now lol.

[UPDATE] I logged in briefly but lost connection soon after.

I'm from Sydney Australia as well.

Capture.PNG

Edited by Carnassial

Share this post


Link to post
Share on other sites
2
[ATKM]
[ATKM]
Member
13 posts
6,092 battles

At work but I get the same error as above

Share this post


Link to post
Share on other sites
[1NATN]
Member
2 posts
7,178 battles

I'm also getting the same error connecting to server, issue started around 20 hours ago and I couldn't play warships since.

 

Edit: trying to connect from Sydney, AUS.

Edited by nickiiepoO

Share this post


Link to post
Share on other sites
WG Staff
466 posts

We have looked into this issue based on server side and log files from one of the players. Currently we can't say this is massive issue from all Australian players since there are also players who are currently enjoying the game in Australia, even in same city. We would like to ask to send information for the deeper investigation via our CS center. It would be great if you include ISP name and python log files which can be found in profile folder which located in root folder. Thank you.

Share this post


Link to post
Share on other sites
Member
3 posts
1,637 battles

Same problem, cant login from Sydney, or i briefly login and the game kicks me back to the login screen

Edited by HitnMiss

Share this post


Link to post
Share on other sites
2
[ATKM]
[ATKM]
Member
13 posts
6,092 battles

submited a ticket with python log file

ISP is optus

Share this post


Link to post
Share on other sites
2
[ATKM]
[ATKM]
Member
13 posts
6,092 battles

after looking at the logs

[2018_05_04 09:12:25] BaseLoginRequest.call(): 1 LOGIN_REJECTED_NO_BASEAPP_RESPONSE Exhausted available attempts (10) to login to BaseApp 92.223.28.42:32802
[2018_05_04 09:12:25] [LOGIN] Negative, serverMsg: {'msg': 'Exhausted available attempts (10) to login to BaseApp 92.223.28.42:32802'}, status: LOGIN_REJECTED_NO_BASEAPP_RESPONSE, time: 1525389145.8, localtime: 2018-05-04 09:12:25 +1000 

Cant reach the login server

pinging 92.223.28.42 just times out

Edited by nevash

Share this post


Link to post
Share on other sites
Member
3 posts
1,637 battles

Might have something to do with Optus. I cant connect to the server via optus nbn, but i can connect fine when i switch to mobile hotspot (vodafone). Which is weird because the optus nbn works perfectly fine for everything else except for WOWS. 

 

Restarting the modem hasnt helped. 

Edited by HitnMiss

Share this post


Link to post
Share on other sites
Member
6 posts
3,494 battles

Iam currently with support trying to resolve it for past two days, nothing so far helped. Iam pink as .... could connect few times, but dropped after joined battle. Reinstall game, new drivers, put game in low resolution, nothing helped. I struggle even with downloading game client, and even the tool for checking game cant log in to servers. 

WGCheckError.log

Share this post


Link to post
Share on other sites
Member
6 posts
3,494 battles
20 hours ago, HuginnKR said:

We have looked into this issue based on server side and log files from one of the players. Currently we can't say this is massive issue from all Australian players since there are also players who are currently enjoying the game in Australia, even in same city. We would like to ask to send information for the deeper investigation via our CS center. It would be great if you include ISP name and python log files which can be found in profile folder which located in root folder. Thank you.

whats the name or whats the python log file, cant find it anywhere .

Share this post


Link to post
Share on other sites
Untouchables
4 posts
17 hours ago, nevash said:

 

8 hours ago, HitnMiss said:

 

2 hours ago, gabrys said:

Iam currently with support trying to resolve it for past two days, nothing so far helped. Iam pink as .... could connect few times, but dropped after joined battle. Reinstall game, new drivers, put game in low resolution, nothing helped. I struggle even with downloading game client, and even the tool for checking game cant log in to servers. 

WGCheckError.log

Hello!

Thank you for your help, but looks like all forum attachments are broken and we cannot download them. Please uppload it it to any cloud storage (like Google Disk) and send me the link on it.

 

To @gabrysWGCheckError.log is not the file that we are looking for (it contains erros of WGCheck itself). Please try to make WGCheck report and send it to me.

https://asia.wargaming.net/support/en/products/wows/articles/454/

Share this post


Link to post
Share on other sites
Member
6 posts
3,494 battles

d_gladkov... iam sorting it out with support thru wow.  if i make any progress will update status. 

 

so far :

1. Please send us your WOTLauncher.cfg, python.log and WOTLauncher.log files (sometimes just text files called 'python' and 'WOTLauncher') from the root folder in which World of Tanks is installed on your computer (the default location is C:\Games\World_Of_Tanks).

2. In addition, please compile and send us a DxDiag report file so we may get a clear picture of your computer's characteristics.

Please follow the associated steps below:

- On your Windows task bar, click Start (Windows icon usually in the lower left corner of the screen).

- Select and press "Run" (if you do not see "Run", hold down the "Windows" button on your keyboard and press "R"). A "Run" window should pop up.

- In the "Run" window, type "dxdiag" and click "OK". A "DirectX Diagnostic Tool" window should pop up. Wait for it to finish gathering your info before saving.

- In the appeared window choose "Save all information".

- After you've saved the file, please attach it to your reply.

Once we have the files mentioned above, we can continue our troubleshooting process.

3. Please test the latency and attach your latest Traceroute result and Public IP (In case of dynamic IP settings) in your support ticket.

To do a traceroute, please follow the steps below:

* press "Windows"Key + "R" key

* type "cmd" and press "OK"

* type WOT Singapore Server: "tracert wotasia1.login.wargaming.net"

or WOT Australia Server: "tracert wotasia3.login.wargaming.net" and press "Enter" 

* after you have performed all these actions, please, wait until the tracking is over

* click right mouse button and choose "Select all"

* copy this information to .txt file and attach it to your letter

* Please note that it usually takes few minutes to run the test.

Public IP address:

Please go to 
http://whatismyipaddress.com/

Copy and paste the IP shown on the page and paste into your reply.

If you are uncomfortable in sending us the full IP address, you may remove the final part like 192.168.1.xxx

Thank you and we look forward to your next response.

 

 

----------------------------------------

Hello there again and we appreciate you providing us the WGCheck report. We would like you to perform the following steps to ensure a complete reset of your network connection.

- Close all open programs (a reboot will be necessary)

- Press Start Button (to open start menu)

- [On older systems, click Run]

- Type CMD and hold the left CTRL and Shift buttons at the same time

- Press Enter

- Release left 2 buttons

(Another way to complete these steps are to open your START menu, select All Programs, select Accessories, and right click on Command Prompt. Then select Run as Administrator)

- you are now in an authorized shell, with a black DOS-looking box open

Enter the following commands one at a time pressing Enter after each one:

: ipconfig /flushdns

: arp -d *

: netsh int ip reset c:\log.txt

: netsh winsock reset

: shutdown -r -t 0

We would also like you to power cycle you network equipment such as your router or modem. 

1. Turn off and unplug all of your network devices. (modem and or network switches/routers) - and if they have a battery, please take them out. 

2. Turn off your computer. 

3. Leave them all off for 30-40 seconds.

4. Turn them all back on and give them a few minutes to initialize and pull down some new addresses. 

5. Clear your internet browser cache. 

Once this has been completed please give the game a test run for a few matches to see if you notice any improvements.

Edited by gabrys

Share this post


Link to post
Share on other sites
0
[MHNVY]
[MHNVY]
Member
3 posts
1,918 battles

I'm also having this problem and am on Optus. Just followed the instructions above, without cycling the network equipment and it hasn't worked for me.

Note that I did Windows 1803 update this morning. Sigh.

Share this post


Link to post
Share on other sites

×