Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
steveyzh

Frequently disconnected from Asia server

12 comments in this topic

Recommended Posts

[MT]
Member
7 posts
13,831 battles

Disconnected from server every 5 mins.....


Microsoft Windows [版本 6.1.7601] 
版权所有 (c) 2009 Microsoft Corporation。保留所有权利。

C:\Users\Administrator>tracert login1.worldofwarships.jp

通过最多 30 个跃点跟踪 
到 login1.worldofwarships.jp [92.223.28.39] 的路由:

1 2 ms 1 ms 1 ms 192.168.88.1 
2 * * * 请求超时。 
3 12 ms 13 ms 17 ms 10.237.62.1 
4 11 ms 11 ms 9 ms 10.237.56.69 
5 12 ms 12 ms 9 ms 10.237.8.9 
6 12 ms 11 ms 11 ms 10.247.111.1 
7 9 ms 8 ms 9 ms 10.247.101.57 
8 11 ms 12 ms 12 ms 10.247.101.54 
9 12 ms * * 10.247.103.134 
10 11 ms 13 ms 10 ms 10.247.103.137 
11 11 ms 11 ms 9 ms 10.247.103.2 
12 11 ms 13 ms 11 ms 10.247.103.5 
13 13 ms 11 ms 13 ms 172.18.28.5 
14 13 ms 11 ms 12 ms 58.22.7.57 
15 19 ms 16 ms 15 ms 218.106.149.197 
16 25 ms 25 ms 30 ms 219.158.105.61 
17 35 ms 31 ms 32 ms 219.158.103.42 
18 32 ms 31 ms 31 ms 219.158.103.34 
19 69 ms 70 ms 69 ms 219.158.101.142 
20 65 ms 66 ms 66 ms 202.77.19.209 
21 * * * 请求超时。 
22 72 ms 68 ms 84 ms sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]

23 71 ms 69 ms 70 ms sg2-sl-b39.fe.core.pw [92.223.28.39]

跟踪完成。

C:\Users\Administrator>

Edited by steveyzh

Share this post


Link to post
Share on other sites
177
[BOTES]
Modder
526 posts
4,241 battles

call your Internet service provider 

Connection to WoWs server has been stable for me and has rarely failed in 2 occasions.

Edited by 9mm1n

Share this post


Link to post
Share on other sites
Member
176 posts
4,489 battles

Remember to close your browser torrentz idm and all other apps that need active internet connection . if you play via wifi like me , then keep your all Social networking apps closed in every connected wifi devices .

Share this post


Link to post
Share on other sites
Member
1 post
210 battles

Yes, I seem to get disconnected about every second game.

Even worse is that it then says I can't connect with my usual name, because that player already exists.

I then get penalised for not doing anything in a battle

Share this post


Link to post
Share on other sites
Member
421 posts
1,474 battles
On 5/4/2018 at 7:04 PM, 9mm1n said:

call your Internet service provider 

Connection to WoWs server has been stable for me and has rarely failed in 2 occasions.

Before calling the ISP, User should run internet test  to other Japanese destination to compare the route performance.

I did so  and found many cases that it was  WG server or their immediate ISP did not respond in time. not my immediate hop to japan

Edited by tsuenwan

Share this post


Link to post
Share on other sites
95
[AUSNZ]
Super Tester
1,041 posts
7,753 battles

There used to be a post on how to diagnosis your packet loss to the server in Singapore, I will try and locate that to see if that has any steps to assist.

To the OP, does your connection have issues to any servers located locally, or the west coast of the US? Any other servers that you can test as well, for example WoT SG as well, and does that have the same issue?

Also found the post from @Syanda back in the day that may assist. 

Hopefully that post will help with the steps required to raise a ticket with the information.

Edited by greifer

Share this post


Link to post
Share on other sites
Member
421 posts
1,474 battles

Support ticket will only help, if the problem came from the players PC or ISP. Because that is what WG Support always trying to find or prove.

Share this post


Link to post
Share on other sites
Member
844 posts
8,235 battles

I've been getting disconnected at least 2 times a day every day for the past 2 and a half years that I'm playing the game...:Smile_trollface:

Edited by _TAMAL_

Share this post


Link to post
Share on other sites
Member
20 posts
1,136 battles
3 分鐘前,_TAMAL_ 說:

I've been getting disconnected at least 2 times a day every day for the past 2 and a half years that I'm playing the game...:Smile_trollface:

is that your router problem or LAN  wire problem ? i suggest that you can use another one LAN wire to connect

i had this problem before but after i use another one LAN wire to connect,no more disconnect problem occur.

Share this post


Link to post
Share on other sites
Member
421 posts
1,474 battles

har

2 minutes ago, Unknown_User01 said:

is that your router problem or LAN  wire problem ? i suggest that you can use another one LAN wire to connect

i had this problem before but after i use another one LAN wire to connect,no more disconnect problem occur.

The problem would happen to all internet software instead of one game,  If it is hardware/cable problem.

Share this post


Link to post
Share on other sites
Member
844 posts
8,235 battles
2 hours ago, tsuenwan said:

har

The problem would happen to all internet software instead of one game,  If it is hardware/cable problem.

Exactly...the issue is only with WoWs. And it is pretty evident because I never lose connection to Discord or any other online activity while this happens. Only this game...

Edited by _TAMAL_

Share this post


Link to post
Share on other sites
Sign in to follow this  

×