Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Menevilence

No audio in game client

4 comments in this topic

Recommended Posts

Member
16 posts
9,823 battles

I've been the receiver of quite a few issues, but the most recent one is that of audio desertion. Playing the game and went for a break, when I came back the sound had done a runner and all was quite a the western front. You tell me, I still haven't fixed the problem, I've looked at everything on my side and wows is the only game that didn;'t have audio. Don't ask me I'm still trying to work it out while I go through withdrawals because with out sound, wows is unplayable. I did have couple of games but it was absolutely terrible and it didn't do my stats any favours either. Any thoughts on this would be appreciated.

Share this post


Link to post
Share on other sites
Member
16 posts
9,823 battles
2 hours ago, Gummilicious said:

Did u try changing the audio setting? low/high/ultra

Yeh changed all the settings both in the game and in my PC but with no success, I'm beside myself with frustration and anger, because this is not the way computers work. THis goes as against the basic principles of technology and logic I'm livered with rage and I'm just about ready to throw the entire shooting match to the crappers. Common guys it's probably something ridiculously simple and basic like changing the compatibility mode or something like that, Jeeeeeeeeeez I don't know..... wtf

I thankyou for trying but it didn't work. Any other ideas?

Share this post


Link to post
Share on other sites
Super Tester
255 posts
5,121 battles

Try Check and Repair the game at Game Center/Launcher

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×