Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
cerebus_fighter

Game not starting

3 comments in this topic

Recommended Posts

Member
8 posts
8,598 battles

Hey guys i am having issues with my battles, game starts and I sitting waiting to get logged in, if i do get 'in' there are comments of AFK. Times delay can be 6 minutes to play and a sunk ship, better connection days are 18 minute mark. this does make it hard to play dd. I can see ships being sunk on the list, and in the last game i just penalised for inactive play when i could not get in. A) Is this my internet connection, (from NZ). B )getting penalised for the game not logging me in (has happened before) getting frustrating. Is this common?

Share this post


Link to post
Share on other sites
Member
1,539 posts

i had the same thing, & im in australia, with excellent internet,  see my thread called pink due to game failure.... me & my clan & others i have spoken to have been having the same issues since the last update...

 

Ordrazz

 

Share this post


Link to post
Share on other sites
[SEARN]
Member
514 posts
8,004 battles

I have been having the experience of starting a game in co-op and watching the teams load and then right when you would spawn at around 5 seconds i get disconnected and kicked back to the log in screen but it won't allow me to log in.

Nothing wrong with my internet connection or speed as this only happens with WOWS. Usually closing game entirely and restarting works, but a couple of times it hasn't. Lucky for me with my PC running the game on a fast SSD I can re-start WOWS or even re-start my PC if needed and reload into battle just as the game starts.

Some people are more affected as not everyone has a fast PC with SSD and high end GPU. Discussion with my clan is revealing similar issues among some clan mates.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×