Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
ionshield

FPS AFFECTED

11 comments in this topic

Recommended Posts

Member
13 posts
9,795 battles

To those who are affected,

My machine's fps performance was severely reduced from an enjoyable 74fps to 25fps during game play yesterday afternoon 17/04/2018 (Sydney Time). I have looked for any downloads which might have 'snuck in' and tested my machine which is only 3 months old: pentium I7 16gb ram  Nvidia geforce gtx 1060 6gb  256gb SSD. Other games run as sweet as. The only change I can see is the removal of the tier 10 ships on loan for clan battles and my fps.

Has anyone else suffered the same problem?

 

Share this post


Link to post
Share on other sites
Member
13 posts
9,795 battles

Cheers,

Interesting that it may only be me, however, I have noticed a couple of other changes; the emblems are all coloured now where they were only an outline. So the evidence is mounting that there was a change, albeit small, but enough to cause a bug that is intermittent. 

Share this post


Link to post
Share on other sites
Moderator
590 posts
2,995 battles
On 17/04/2018 at 11:44 AM, ionshield said:

To those who are affected,

My machine's fps performance was severely reduced from an enjoyable 74fps to 25fps during game play yesterday afternoon 17/04/2018 (Sydney Time). I have looked for any downloads which might have 'snuck in' and tested my machine which is only 3 months old: pentium I7 16gb ram  Nvidia geforce gtx 1060 6gb  256gb SSD. Other games run as sweet as. The only change I can see is the removal of the tier 10 ships on loan for clan battles and my fps.

Has anyone else suffered the same problem?

 

This will be your end - 

Generally It will be either an overlay, a download, occasionally I've noticed that there is a stray process that's consuming cpu - 

But it will 100% be your end, either configuration wise, system wise or something scanning

Share this post


Link to post
Share on other sites
Member
13 posts
9,795 battles

Thanks tc1259

you the others are right. I ran the excellent repair utility and the problem was rectified. I suspect my download was corrupted.

Share this post


Link to post
Share on other sites
Member
12 posts
8,097 battles

Hey there Ionshield, I got the most problem of FPS drop/ freeze in SPACE BATTLES and i've raised  report to WG so they know it's NOTTTTT fixed !!!

The space battles have always lagged/ frozen for me since they launched it, but it's now like 70% of my Space Battle attempts that freeze up & steal your Elite Commander XP potential down the drain!!! You're not the only one having issues.... I'm in Sydney also, on an older PC but it runs fine for most other game modes, though i've noticed some FPS freezing now in random games the last 2 days

Share this post


Link to post
Share on other sites
Member
13 posts
9,795 battles

Hi,

 

from the game launch screen go to settings in the top right corner and under the support tab you will find the 'check and repair game integrity' button. Let it do its thing.

 

All the best, see you on the vwaves.

ionshield

Share this post


Link to post
Share on other sites
Sign in to follow this  

×