Jump to content
You need to play a total of 10 battles to post in this section.
keskparane

I hope I'm jumping the gun here. I think we just lost another submarine cable from Auz.

8 comments in this topic

Recommended Posts

Member
55 posts
5,650 battles

No outage currently reported on the cable owner's website. Of course, that may change... but let's hope not.

 

Share this post


Link to post
Share on other sites
Member
980 posts
12,702 battles

i was driving home from the long weekend a few hrs ago

lightning near sydney knocked out the power to entire suburbs. even traffic lights were out.

not surprised if key internet equipment was knocked out too

Share this post


Link to post
Share on other sites
Member
2,247 posts
13,950 battles
9 minutes ago, LordTyphoon said:

i was driving home from the long weekend a few hrs ago

lightning near sydney knocked out the power to entire suburbs. even traffic lights were out.

not surprised if key internet equipment was knocked out too

That could well be it. Looks to have settled down now.

Share this post


Link to post
Share on other sites
[LNA]
Member
1,694 posts
10,542 battles
54 minutes ago, keskparane said:

As per title. Just started getting big lag from Perth to Singapore.

Sharks just claimed the title to the best UDT naval commandoes ever in existence. :fish_viking:

Share this post


Link to post
Share on other sites
Member
2,247 posts
13,950 battles
14 minutes ago, legionary2099 said:

Sharks just claimed the title to the best UDT ULT naval commandoes ever in existence. :fish_viking:

FTFY.

Share this post


Link to post
Share on other sites
Member
40 posts

My ping has jumped from 35ms to 89~110,  in the past this happened when the cable was damaged. Cant believe how often this happens to the ASC, last year I think it got damaged three times, with repair times ranging from from two to four months  :cap_fainting:

Share this post


Link to post
Share on other sites

×