Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Shinano_IJN

error after the new update

6 comments in this topic

Recommended Posts

Member
283 posts
3,712 battles

I have got this error a ridiculous amount of times and usually, I just Re-install or it fixed itself over time (or after another update) but recently I have just deleted the Preferences document in my world of warships folder but it may or may not work for you. I have done this twice and it worked for me both times but you need to re-do your settings and re-enter your email and password but everything else stays the same. Hope this works for you

Share this post


Link to post
Share on other sites
Member
19 posts
7,727 battles

Windows ver. same problem? I play with macOS version.It almost every day crashes like this... I have asked the customer center for help many times, but they gave no helpful support..

Share this post


Link to post
Share on other sites
Member
19 posts
7,727 battles
6 hours ago, ellofiend said:

I have got this error a ridiculous amount of times and usually, I just Re-install or it fixed itself over time (or after another update) but recently I have just deleted the Preferences document in my world of warships folder but it may or may not work for you. I have done this twice and it worked for me both times but you need to re-do your settings and re-enter your email and password but everything else stays the same. Hope this works for you

Thx pal, I will try it, too

Share this post


Link to post
Share on other sites
Member
19 posts
7,727 battles
5 hours ago, ellofiend said:

Did it work for you?

nope....still frequently crashes like this

Someone says that since a certain update version, WG used new graphic technology and caused that problem. I think maybe he is right.And we macOS wows players suffer a lot ....

Share this post


Link to post
Share on other sites
Sign in to follow this  

×