Jump to content
You need to play a total of 10 battles to post in this section.

3 comments in this topic

Recommended Posts

1
[-FBE-]
Member
9 posts

Hey all,

Experiencing some issues trying to play Random and PvE game modes

As at this time, I was able to play one random game with my Mo around 1.30pm today and all was ok

I then swapped out to Tirpitz for some brawling action and was stuck in load screen.

I then tried alt tabbing, alt enter and even threatened client with task manager to close it down - did not work.

This happened three times in a row (with a fourth time mentioned below in more detail) all using the derpitz. I was able to switch view from load screen to the team layout and watch people move around the mini map there. I was able ot hear sunds off torps being launched and gunfire.

On the last instance of this "hanging" (the fourth instance), I decided to not touch the game and let it "load" in its own time. So I sat in loading screen for about 7 minutes 23 seconds and I finally got in the game (I didn't have the presence of mind to screenshot, I was a little cranky and on the verge of having a tantrum that would make a two year old envious). I was able to type in chat and see chat but my screen was black. I could throttle my ship up and down (I could hear the noise, but not see it) and fire (again, not able to see anything but black screen)

Thus, on the cusp of having a two year old tanty, I close down the client. I then reloaded the game and was able to sit in dock, but enfuriating me further my ships disappeared and I was not able to swap to "refresh" the ships. I wasn't even able to swap docks. Sigh. (a really really big sigh). Thus 1 day premium wasted.

In amongst the previous 3 attempts at trying to get in game, I tried the following:

- roll back graphics drivers (previously worked when patch 7.2 was released a couple days ago)

- restart computer (hard reset)

- restart computer (windows reset)

- restart/reset router (a bit draconian but I was getting cranky)

- flush dns cache

- run a ping to my ISP (confirmed my net was working fine)

- run a ping to wows website (some packet loss but was otherwise fine)

- played WoT, connected fine

After the 4th instance, I asked in game if anyone was experiencing the same issue; one person expressed that they were as well. Interestingly, here's a screenshot of what my dock looked like after the 4th game resolved itself; note that my ships are not appearing either

shot-18_03.09_14_57.36-0589.thumb.jpg.5e78003e481147c1035451a7f4546664.jpg

If anyone has or is experiencing this issue please post if you've been able to fix or maybe some form of work around etc

Cheers all

 

*edit: fixed some spelling mistakes

Edited by Voidhawk
Fixed spelling mistakes

Share this post


Link to post
Share on other sites
Member
1 post
3,346 battles

Same here cant seem to Run anything with out the servers chucking a wobbly.. and running in divisons forget about it boots ya rite back to loggin screen

come on WG fix this.

Share this post


Link to post
Share on other sites
Member
2 posts
1,362 battles

Same trouble here. Load to my dock no problems and wait a while to load my ship. When i click to enter random battle i just get the load up screen waiting in que.Clock still runs and i give up after 8 minutes.

It has been doing this since last Saturday 17/3 in Australia. I have run internet checkers and all is fine with 24.3 meg sec download and upload is 2.9 meg sec.

System is 1950x thread ripper with 64 meg ram and 2 1070 in sli

Share this post


Link to post
Share on other sites

×