Jump to content
You need to play a total of 10 battles to post in this section.
Jeruk_Swag

Bugs in 7.1

5 comments in this topic

Recommended Posts

Member
127 posts
6,502 battles

With the release of 7.1 after every match now all your custom keybinds are reset to default forcing you to reset them before every match.

Audio is a bit off on this update as well. Engine sounds are absurdly loud, you can hear random thunders when its not even a cyclone match and when following your shells or torpedoes the sound is 10 times louder than it normally should be.

Please fix.

Share this post


Link to post
Share on other sites
Member
4 posts
286 battles

I have not been able to even log into the game for over two weeks. No responses to my ticket, and you cannot even raise a new one as the Support Section is experiencing "Technical Issues"...

Share this post


Link to post
Share on other sites
0
[HPDN]
Member
1 post

I have just updated to game version 0.7.1.1.319259 and now I can't open the game. I hit the play button, it comes up advising 'game is running' for a short time then goes back to the play button. I have tried doing a repair but with no change.

Share this post


Link to post
Share on other sites
[SEARN]
Member
537 posts
8,130 battles

Not sure if it related to 7.1 or game in general. In operation aegis when you die and then press left or right mouse button to switch to another players view, the game always freezes and crashes and a control alt delete is needed and a game restart. Other players in the ops and in division have reported exact same crash under exact same situation.

Also since 7.1 FPS and ping is all over the place despite nothing changing on my computer graphics setting or internet hardware. FPS can drop from a rock solid stable 70+ all the way to like 10. Never had an issue before this version of game. As you can see it is not my hardware.

Share this post


Link to post
Share on other sites

×