Jump to content
Sign in to follow this  
Spotter

Update 0.7.1.0, How do you like it so far?

22 comments in this topic

Recommended Posts

WG Staff
461 posts
525 battles

Hello guys,

Just a quick question, how do you find the most recent update of WoWS for 0.7.1.0? We want to hear your thoughts on it.

Share this post


Link to post
Share on other sites
[TWR]
Member
20 posts
7,612 battles

Ships Look better in port however no changes in the actual game.

Game feels a little laggy and graphical refresh seems slow.

What is the "Mic" and "Green Circle" icon in the bottom right?

Share this post


Link to post
Share on other sites
Member
319 posts
6,891 battles

I would like to have the old Division UI back. Having it located on the bottom bar obstructs the vision of the carousel, which means you have to minimize to select your ship and then reopen it to "Ready" your ship for battle. 

Share this post


Link to post
Share on other sites
Member
683 posts
7,367 battles

In port camera and interface smoothness seemed improved in port, looks good :).
however noticed there seem to be a drop in frame rate transciently in game.

and I noticed your French Addition combat mission isn't up on time

Share this post


Link to post
Share on other sites
Beta Tester
660 posts
3,532 battles

Missing Roma Texture ingame battle : In-battle, there was no truck or extra planes ( Which you see them in port ) .

Alot of broken GUI in Port.  Can't see rewards or looking at collectibles.

Share this post


Link to post
Share on other sites
Member
411 posts
6,164 battles
5 hours ago, Kamanah said:

I would like to have the old Division UI back. Having it located on the bottom bar obstructs the vision of the carousel, which means you have to minimize to select your ship and then reopen it to "Ready" your ship for battle. 

THIS^^^

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,496 posts
25,677 battles

to WG,

if you bring the missions without announcement << amateur

if you bring the racist missions & poor reward << trash

shot-18.02.09_22.26.02-0528.jpg

Edited by MatterCore

Share this post


Link to post
Share on other sites
13
[AUSNZ]
Member
59 posts
11,692 battles
15 hours ago, Kamanah said:

I would like to have the old Division UI back. Having it located on the bottom bar obstructs the vision of the carousel, which means you have to minimize to select your ship and then reopen it to "Ready" your ship for battle. 

Yep

Share this post


Link to post
Share on other sites
13
[AUSNZ]
Member
59 posts
11,692 battles
5 hours ago, MatterCore said:

if you bring the racist missions & poor reward << trash

How exactly is that racist? or are you a bit oversensitive?

 

Share this post


Link to post
Share on other sites
Member
97 posts
13,790 battles
  • Frame rates are worse.
  • There's now a new lag as the match starts.
  • Port UI is as slow as ever, if not slower. Especially the contacts list.
  • Bug which kicks you to login screen when you get put in a game from queue is still there.
  • Bug which causes islands to disappear is still there.

 

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,496 posts
25,677 battles
8 hours ago, MrPlow said:

How exactly is that racist? or are you a bit oversensitive?

 

prove it

if you can and I shall run way from forum forever:etc_red_button:

Share this post


Link to post
Share on other sites
[AUSNZ]
Member
420 posts
16,052 battles
On 2/9/2018 at 1:05 PM, Kamanah said:

I would like to have the old Division UI back. Having it located on the bottom bar obstructs the vision of the carousel, which means you have to minimize to select your ship and then reopen it to "Ready" your ship for battle. 

Seriously REMOVE the travesty of a Div UI & go back to the old one. 

Share this post


Link to post
Share on other sites
Member
1,028 posts
7,503 battles

I find that, compared to previous versions, 0.7.1 crashes fairly frequently, about every hour or two.

 

The game basically just crashes, does not respond to mouse clicks or keys and I have to close the app in Task Manager.

 

I have the game installed on two computers, a Win 10 laptop and a Win 7 Pro desktop.

Share this post


Link to post
Share on other sites
Member
415 posts
10,918 battles

Game crashes when trying to shift view to another ship after getting destroyed. 80-90% of the time

Game crashes at start of battle if I play more than 2-3 different ships without restarting the client.

Load times greatly increased.

Lots of lag when a previously unspotted ship comes into view.

Default port view seems too close to the ship.

 

I guess you could say I don't like this version very much.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×