Jump to content
Sign in to follow this  
Spotter

Update 0.7.1.0, How do you like it so far?

22 comments in this topic

Recommended Posts

WG Staff
461 posts
525 battles

Hello guys,

Just a quick question, how do you find the most recent update of WoWS for 0.7.1.0? We want to hear your thoughts on it.

Share this post


Link to post
Share on other sites
1,686
[LBAS]
Modder
5,468 posts
32,264 battles

GUI very bad, lag than before

Training room mode

Exterior tab

Option menu

Share this post


Link to post
Share on other sites
5
[TWR]
Member
20 posts
9,827 battles

Ships Look better in port however no changes in the actual game.

Game feels a little laggy and graphical refresh seems slow.

What is the "Mic" and "Green Circle" icon in the bottom right?

Share this post


Link to post
Share on other sites
119
[TDA]
Super Tester
389 posts
8,490 battles

I would like to have the old Division UI back. Having it located on the bottom bar obstructs the vision of the carousel, which means you have to minimize to select your ship and then reopen it to "Ready" your ship for battle. 

  • Cool 3

Share this post


Link to post
Share on other sites
142
[POI]
Member
904 posts
9,131 battles

In port camera and interface smoothness seemed improved in port, looks good :).
however noticed there seem to be a drop in frame rate transciently in game.

and I noticed your French Addition combat mission isn't up on time

Share this post


Link to post
Share on other sites
202
[MOIR]
Beta Tester
914 posts
4,068 battles

Missing Roma Texture ingame battle : In-battle, there was no truck or extra planes ( Which you see them in port ) .

Alot of broken GUI in Port.  Can't see rewards or looking at collectibles.

Share this post


Link to post
Share on other sites
251
[ULAG]
Member
904 posts
8,467 battles
5 hours ago, Kamanah said:

I would like to have the old Division UI back. Having it located on the bottom bar obstructs the vision of the carousel, which means you have to minimize to select your ship and then reopen it to "Ready" your ship for battle. 

THIS^^^

  • Cool 2

Share this post


Link to post
Share on other sites
1,686
[LBAS]
Modder
5,468 posts
32,264 battles

to WG,

if you bring the missions without announcement << amateur

if you bring the racist missions & poor reward << trash

shot-18.02.09_22.26.02-0528.jpg

Edited by MatterCore
  • Cool 1

Share this post


Link to post
Share on other sites
17
[AUSNZ]
Member
66 posts
13,983 battles
15 hours ago, Kamanah said:

I would like to have the old Division UI back. Having it located on the bottom bar obstructs the vision of the carousel, which means you have to minimize to select your ship and then reopen it to "Ready" your ship for battle. 

Yep

  • Cool 2

Share this post


Link to post
Share on other sites
17
[AUSNZ]
Member
66 posts
13,983 battles
5 hours ago, MatterCore said:

if you bring the racist missions & poor reward << trash

How exactly is that racist? or are you a bit oversensitive?

 

Share this post


Link to post
Share on other sites
12
[URR]
Member
111 posts
15,651 battles
  • Frame rates are worse.
  • There's now a new lag as the match starts.
  • Port UI is as slow as ever, if not slower. Especially the contacts list.
  • Bug which kicks you to login screen when you get put in a game from queue is still there.
  • Bug which causes islands to disappear is still there.

 

Share this post


Link to post
Share on other sites
1,686
[LBAS]
Modder
5,468 posts
32,264 battles
8 hours ago, MrPlow said:

How exactly is that racist? or are you a bit oversensitive?

 

prove it

if you can and I shall run way from forum forever:etc_red_button:

Share this post


Link to post
Share on other sites
114
[AUSNZ]
Member
421 posts
19,004 battles
On 2/9/2018 at 1:05 PM, Kamanah said:

I would like to have the old Division UI back. Having it located on the bottom bar obstructs the vision of the carousel, which means you have to minimize to select your ship and then reopen it to "Ready" your ship for battle. 

Seriously REMOVE the travesty of a Div UI & go back to the old one. 

Share this post


Link to post
Share on other sites
238
[NFB]
Member
1,176 posts
10,159 battles

I find that, compared to previous versions, 0.7.1 crashes fairly frequently, about every hour or two.

 

The game basically just crashes, does not respond to mouse clicks or keys and I have to close the app in Task Manager.

 

I have the game installed on two computers, a Win 10 laptop and a Win 7 Pro desktop.

Share this post


Link to post
Share on other sites
1,795
[SGC]
Super Tester
7,897 posts
8,388 battles

Terrain disappeared 3 times out of 20 battles already. All were tier 10 maps. WG fix plox.

Share this post


Link to post
Share on other sites
56
[1NATN]
Member
430 posts
15,002 battles

Game crashes when trying to shift view to another ship after getting destroyed. 80-90% of the time

Game crashes at start of battle if I play more than 2-3 different ships without restarting the client.

Load times greatly increased.

Lots of lag when a previously unspotted ship comes into view.

Default port view seems too close to the ship.

 

I guess you could say I don't like this version very much.

Share this post


Link to post
Share on other sites
WG Staff
461 posts
525 battles

Thank you for all your feedback guys, I'll make sure this reaches Developer's ears.:cap_haloween:

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×