Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Kamanah

Graphic/ Rendering issue

8 comments in this topic

Recommended Posts

Member
318 posts
6,863 battles

Last game i had the land mass wouldn't render, only the trees would. 

This lasted the entire game, and the person i was in division with also had the same issue. We asked in game and a few replied that they didn't have an issue.

We played 1 game prior without any problems.

shot-18.02.08_11.09.25-0605.jpg

shot-18.02.08_11.09.41-0078.jpg

Edited by Kamanah

Share this post


Link to post
Share on other sites
Member
318 posts
6,863 battles
2 hours ago, seiji09 said:

CHECK THE PINNED MESSAGE README 1ST: Bug Report Format

Edit this post and follow the format as specified, please :3

Have a good day!

By the pictures posted i think its self-explanatory whats wrong. The islands didn't fully render.

 

Have a good day.

Share this post


Link to post
Share on other sites
[SGC]
Member
197 posts
10,285 battles

But there's a format that needs to be followed.

You should follow what is prescribed to make it more organized.

Otherwise, other people would follow such an example and simply not care about making their reports easy to understand.

You follow instructed formats for academic reports and/or anything professional in nature, do you not? :3

In other words, society has rules, and rules must be followed.

Edited by seiji09

Share this post


Link to post
Share on other sites
Member
3 posts
5,031 battles

Really?? A format to report a visual bug?! Please... what's this, government bureaucracy??

What are you going to do if we won't follow the format? Ignore the reports? Destroying the potential of devs looking into it?

1. Description : Island suddenly fail to render during the beginning of the match


2. Reproduction steps : Unknown


3. Result : See attachments


4. Expected result : What we usually see on Trap

5. Technical details : -

shot-18.02.10_23.38.05-0546.jpg

shot-18.02.10_23.39.17-0349.jpg

shot-18.02.10_23.39.35-0060.jpg

Share this post


Link to post
Share on other sites
Member
318 posts
6,863 battles
16 hours ago, Indiexanna said:

Really?? A format to report a visual bug?! Please... what's this, government bureaucracy??

What are you going to do if we won't follow the format? Ignore the reports? Destroying the potential of devs looking into it?
 

It's amusing how this is the only thread that he has commented regarding "A Format". Perhaps he should scour thru other threads to leave his "good advice".

That aside. 

There have been postings on community sites stating exactly the same issue.

Share this post


Link to post
Share on other sites
Member
1,340 posts
8,848 battles

Just had this bug too. Needless to say it severely hampered my game, as I was playing a DD and was afraid of running aground. Never had this bug before.

shot-18_02.12_03_04.05-0875.thumb.jpg.c3b5de7a117270ce4252c6e4e3706a5e.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

×