Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Flemboy

In the Name of God turn off the stupid da-da-da-da in port view

4 comments in this topic

Recommended Posts

32
[AE]
Member
218 posts
10,459 battles

New patch. Fabulous port views. Stupid, highly annoying, repetitive, and unstoppable. 

DA-DA-DA-DA, ..... DA-DA-DA-DA, ..... DA-DA-DA-DA.

MAKE IT STOP

Share this post


Link to post
Share on other sites
233
[NFB]
Member
1,160 posts
9,440 battles

You know there is a slider for volume at the bottom right of your screen? And under settings, you find various sliders and switches for audio?

Share this post


Link to post
Share on other sites
223
[SEARN]
[SEARN]
Member
649 posts
10,415 battles
15 hours ago, Flemboy said:

New patch. Fabulous port views. Stupid, highly annoying, repetitive, and unstoppable. 

DA-DA-DA-DA, ..... DA-DA-DA-DA, ..... DA-DA-DA-DA.

MAKE IT STOP

1 - Top left hand corner of screen. The settings menu.

2 - Audio tab

3 - Uncheck "Play music in port"

4 - Problem solved. Enjoy.

Share this post


Link to post
Share on other sites
233
[NFB]
Member
1,160 posts
9,440 battles
12 minutes ago, HobartAWD said:

1 - Top left hand corner of screen. The settings menu.

2 - Audio tab

3 - Uncheck "Play music in port"

4 - Problem solved. Enjoy.

I was too lazy to spell it out like that, well done!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×