Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Black__Melody

Is it my connection problem or other facts cause such disastrous ping?

11 comments in this topic

Recommended Posts

Member
14 posts
4,263 battles

I'm getting pretty horrible connection in Australia lately.  Ping used to be steady around 90-110ms but not rocks between 170-230ms and I do disconnect a lot more with the need to re-launch the game.  I always play a co-op or two first to see the state of play.  Watched a bunch of shots fly right through ships last night that usually hit no problem so just called it a day rather than get frustrated in random or let team down.

I think there was another undersea cable problem mentioned but not sure if that is true.  My internet just sucks I'd say.

Share this post


Link to post
Share on other sites
Beta Tester
213 posts
4,131 battles

Some news in my country said  due the expanding of Changi airport - Singapore, they will relocate the AAG and APG which will effect internet connection to Singapore this weekend

Not sure if it right or not, may be someone live in Singapore can confirm this:cap_hmm:

Share this post


Link to post
Share on other sites
Member
157 posts
4,084 battles
3 hours ago, AndersVolvker said:

I'm getting pretty horrible connection in Australia lately.  Ping used to be steady around 90-110ms but not rocks between 170-230ms and I do disconnect a lot more with the need to re-launch the game.  I always play a co-op or two first to see the state of play.  Watched a bunch of shots fly right through ships last night that usually hit no problem so just called it a day rather than get frustrated in random or let team down.

I think there was another undersea cable problem mentioned but not sure if that is true.  My internet just sucks I'd say.

The Sea-Me-We3 cable has been cut again, unfortunately the repair ship is stuck in port at Batu Ampar awaiting permits to leave, the cable won't be repaired before the 9th of January at the earliest

http://status.vocus.com.au/view-incident.aspx?IncidentID=387

Share this post


Link to post
Share on other sites
Member
1,494 posts

I have been experiencing similar problems of late, sometimes ramping out to 1000 ping..... but hard to fight if suddenly ship is stuck in the sea then boots you out of the game & you cant get back in.... 

:cap_fainting:

Ordrazz

Share this post


Link to post
Share on other sites
Sign in to follow this  

×