Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
KongouHime

Is it just me?

3 comments in this topic

Recommended Posts

[BRU]
Member
309 posts
11,163 battles

Is it just me or there's a bug? When I played WoWS awhile ago, I checked the US CV line and from Langley up to Essex, it's still loading and sometimes it automatically exit the game without notice, and when I played the Midway during lunchtime to test the new 2-2-2 loadout, the game freezes even that I can receive ribbons during the battle, that I had to DC and when I reentered the battle, it's still the same and repeat till I gave up. Anyone experience this or is it just me afterall.

Share this post


Link to post
Share on other sites
[LBAS]
Member
4,504 posts
25,688 battles
15 minutes ago, KongouHime said:

Is it just me or there's a bug? When I played WoWS awhile ago, I checked the US CV line and from Langley up to Essex, it's still loading and sometimes it automatically exit the game without notice, and when I played the Midway during lunchtime to test the new 2-2-2 loadout, the game freezes even that I can receive ribbons during the battle, that I had to DC and when I reentered the battle, it's still the same and repeat till I gave up. Anyone experience this or is it just me afterall.

Open Launcher >> settings >> support >> check << wait for repair >> start game << I met this already

0.6.12 << no corrupted file

0.6.13 << no

0.6.14<< 1.4GB corrupted

update process too bad << pkg files easy to be corrupted

Share this post


Link to post
Share on other sites
[BRU]
Member
309 posts
11,163 battles

Ahh. I see, I can play other lines even US ones except their CV's. I was playing in an internet cafe when it happened, maybe an encounter happened during the owner of the cafe updated it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×