Jump to content
You need to play a total of 10 battles to post in this section.
LawrenceXVIII

What on earth is that?!

26 comments in this topic

Recommended Posts

Beta Tester
660 posts
3,532 battles
Just now, Torchwood5 said:

It's a feature

To scare people my dear brony friend discord?

Edited by LawrenceXVIII

Share this post


Link to post
Share on other sites
Beta Tester
660 posts
3,532 battles
Just now, Ordrazz said:

Perhaps the crew thought they were going to the soviet union some day.

:Smile_smile:

 

Hope so. but this QE is all bloody mary , so i could scare them with that!

Share this post


Link to post
Share on other sites
Beta Tester
660 posts
3,532 battles
8 minutes ago, Unraveler said:

Also, make sure the Queen isn't hiding under your bed.

 

  Hide contents

5eeJGiu.jpg

 

Brexit! and Colonize!

 

31 minutes ago, icy_phoenix said:

Don't look at the mirror tonight, specially if you are alone!

QE will give you 381mm

Share this post


Link to post
Share on other sites
Beta Tester
660 posts
3,532 battles
20 hours ago, dead_man_walking said:

on topic - check your graphics card and drivers.

Looks like an over temp issue and the card not rendering correctly.

That is impossible.

This is a top notch PC specs, thats impossible when temp issue when it was standard 62 Degree Celsius .

So thats highly unlikely most of the every day this is rare to me to see a bloody colored QE when i applied HUNTER camo.

Share this post


Link to post
Share on other sites
Member
1,354 posts
8,888 battles
12 hours ago, LawrenceXVIII said:

That is impossible.

This is a top notch PC specs, thats impossible when temp issue when it was standard 62 Degree Celsius .

So thats highly unlikely most of the every day this is rare to me to see a bloody colored QE when i applied HUNTER camo.

Maybe check the integrity of your game files? It could be a file got corrupted sonewhere.

Share this post


Link to post
Share on other sites
Beta Tester
660 posts
3,532 battles
1 hour ago, Thyaliad said:

Maybe check the integrity of your game files? It could be a file got corrupted sonewhere.

This is i always hear this " Check the integrity " nonsense this and " Check the integrity " that. Its STILL fine. Its your game camo glitch.

Share this post


Link to post
Share on other sites
Member
1,354 posts
8,888 battles
1 hour ago, LawrenceXVIII said:

This is i always hear this " Check the integrity " nonsense this and " Check the integrity " that. Its STILL fine. Its your game camo glitch.

Chill, I am just trying to help. No need to get snappy. :fish_palm:

Anyway, post it in the bug report forum if you haven't already.

Share this post


Link to post
Share on other sites
Beta Tester
660 posts
3,532 battles
24 minutes ago, Thyaliad said:

Chill, I am just trying to help. No need to get snappy. :fish_palm:

Anyway, post it in the bug report forum if you haven't already.

 

Still no answer. I'm not snappy, i get annoyed if some people tells me Integrity this and that, it kinda annoys me. If i am snappy, il yell someone in full caps.

But i dislike this word " INTEGRITY" because every thing i hear in and out of this forum, its not gonna work. I did this so many times even when im still a beta tester people integrity stuff, even when they are helping me . But that is marginal level 1000 not working on it. I'm waiting for answers.

Edited by LawrenceXVIII

Share this post


Link to post
Share on other sites
Member
2,224 posts
13,741 battles
17 hours ago, LawrenceXVIII said:

This is i always hear this " Check the integrity " nonsense this and " Check the integrity " that. Its STILL fine. Its your game camo glitch.

But in all fairness if the integrity of your files has not been checked since the last patch then you don't know if you have a problem. You can do as many File Integrity Checks as you like but they all mean nothing after you have received new files.

 

And you make it very hard for people to help you when you don't provide the information required to help you. For example we only just learnt this is an occasional error related to the Hunter camo.

 

So now to move on to finding a solution. Please confirm the following:

  • Your game runs normally but for some reason when you apply the Hunter camo to the QE it looks like this.
  • The last patch was on 10th November. Since that time you have run a File Integrity Check.
  • You can apply the Hunter camo to other ships without any problems.
  • You can apply other camos to the QE without any other problems.

Share this post


Link to post
Share on other sites

×